Go Back   FlashFXP Forums > > > >

Bug Reports FlashFXP 3.0 RC 3 Bug Reports

 
 
Thread Tools Display Modes
Old 05-27-2004, 04:06 PM   #1
RatZ
Junior Member
FlashFXP Registered User
 
Join Date: Oct 2003
Posts: 8
Default Connection dies after first file is fxped

Everytime i fxp something it always disconnects after first file is sent.
Using Alternative uploading and downloading on site im fxping to.

EDIT:

FlashFXP 3.0 RC2 build 998
WinXP Home Edition w/ SP1
Im on a router. SMC Router
No Anti-Virus, Got ADSL, Firewall is enabled on router.

Edit 2:

Build 999 is now out, i updated it and now connection seems fine.
RatZ is offline  
Old 05-27-2004, 05:18 PM   #2
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,839
Default

you know the rule..
http://forum.flashfxp.com/showthread...&threadid=4361
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
 

Tags
build, connection, flashfxp, fxp, router

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
why do i get this error ? twisted General Discussion 0 05-02-2005 11:25 PM


All times are GMT -5. The time now is 08:15 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)