Old 08-29-2002, 09:36 PM   #1
anec
Junior Member
 
Join Date: May 2002
Posts: 5
Default Raw Commands

I am unable to reproduce this with any exact consistancy but it does happen several times throughout the day.

At various times either before or after FXP'ing, the Raw Commands do not work. It seems as though they never make it to the server. I enter in the raw command and get no error, and no response from the server daemon. This is tried from using cntrl-r or the raw command line input. This has only been attempted on Linux OS's w/Glftpd ftp daemon, but none the less about 3 different servers.

It does not appear to be an issue when only logged into one server and using FTP.

Actually it did generate one error, "Unable to copy from clipboard", when I attempted to paste a site command into the raw line bar. Unfortunatly I did not copy the errorlog.txt. I can probably post that tomorrow if it's necessary.

version 2.0 869
Win NT4.0 and WinXP Pro

Thanks
--Anec
anec is offline  
Old 08-30-2002, 02:18 AM   #2
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

This problem was resolved in RC3 <i hope>

At the moment there is no set date for the RC3 release.
bigstar is offline  
 

Tags
command, daemon, error, raw, server

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:00 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)