Old 07-05-2002, 04:34 AM   #1
|di|
Junior Member
 
Join Date: Mar 2002
Posts: 14
Default Queue goes back after editing it

Thanks bigstar for the fast updates !

I discovered a new bug in the queue process

Version : 2.0 RC2 (build 864)

Suppose that I have this tree on a FTP :

/TEST/Temp/
/TEST/Temp/Gen1/
/TEST/Temp/Gen2/

I want to fxp the dir Temp to another ftp server, but not the Gen1.

Like the lazy man I am, I used to move the Temp dir, and once the Temp dir is created on the destination server, I stop the queue, remove Gen1 from the queue list, and restart the queue.

Now it looks like when I restart the queue, the Gen1 dir goes back to the queue list...

It happens on every servers I tried...

I'm here to help if needed bigstar !

|di|
|di| is offline  
Old 07-05-2002, 06:08 AM   #2
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

It sounds like you're stopping the queue at the wrong time.

You need to stop the queue after /TEST/Temp/ has been removed from the queue, if it hasn't been removed then you need to delete it.
bigstar is offline  
Old 07-05-2002, 07:25 AM   #3
|di|
Junior Member
 
Join Date: Mar 2002
Posts: 14
Default

Quote:
Originally posted by bigstar
You need to stop the queue after /TEST/Temp/ has been removed from the queue, if it hasn't been removed then you need to delete it.
You right, but it's kinda weird, it was working with v1...

Is it possible to open the dir in the queue just after the MKD, and after tle LIST ? it sounds more logic to me imho
|di| is offline  
Old 07-05-2002, 12:51 PM   #4
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

I'm not sure what you mean by that can you please explain.
bigstar is offline  
 

Tags
dir, gen1, list, queue, temp

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
xbox to pc meggo General Discussion 3 05-07-2005 03:15 AM


All times are GMT -5. The time now is 10:49 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)