Old 06-28-2002, 11:52 AM   #1
Tribble
Junior Member
FlashFXP Registered User
 
Join Date: Dec 2001
Posts: 23
Default [minor bug] disconnect button looks pressed

hi,

i think i found a minor bug using winxp and flashfxp rc1.5 build 861.

i connect to a site in site manager, then click on disconnect button. then connect to the same or to an other site in site manager. now look to the disconnect button. the button looks pressed. i think this should be something other

i tried this more then 2 times, so i think it must be a bug.
Tribble is offline  
Old 06-28-2002, 01:05 PM   #2
Dazog
Junior Member
FlashFXP Beta Tester
 
Join Date: Mar 2002
Posts: 18
Default

I see it also
Dazog is offline  
Old 06-28-2002, 02:30 PM   #3
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

Windows XP gives each button a hot look when the mouse is over the button. Prior to this release FlashFXP did not display this hot style. Is that what you're noticing? or does the button appear depressed even when the mouse is no where near it?

I finally got Windows XP last Friday and have it installed under Virtual PC. The buttons appear correctly for me.
bigstar is offline  
Old 06-28-2002, 05:26 PM   #4
Tribble
Junior Member
FlashFXP Registered User
 
Join Date: Dec 2001
Posts: 23
Default

Quote:
...or does the button appear depressed even when the mouse is no where near it?

the button also appear pressed when the mouse cursor is not near the the disconnect button...
Tribble is offline  
Old 06-28-2002, 05:41 PM   #5
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

Which XP theme are you using?
bigstar is offline  
Old 06-28-2002, 06:20 PM   #6
Tribble
Junior Member
FlashFXP Registered User
 
Join Date: Dec 2001
Posts: 23
Default

Windows XP Standard Theme, the Windows 98/ME/2k Look Like Design Not the Luna Theme...
Tribble is offline  
Old 06-29-2002, 06:53 AM   #7
Acetik
Junior Member
FlashFXP Registered User
 
Join Date: Jun 2002
Posts: 2
Default

no prob for me

i'm on WinXp Pro French

i use style xp
Acetik is offline  
Old 06-29-2002, 04:15 PM   #8
cynix
Member
FlashFXP Registered User
 
Join Date: May 2002
Posts: 58
Default

hey it just did it once for me too. using win2k pro, flashfxp v2.0 rc1.5 build 861. plz see attached screenshot. u can see that even tho my cursor is way off, the button stays depressed. however i can't remember what i did to get this bug to show up i'll try to reproduce it
Attached Images
[minor bug] disconnect button looks pressed-ffxp-disconnect-gif 
cynix is offline  
Old 06-29-2002, 05:56 PM   #9
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

I think I figured out the problem. As soon as I finish this rewrite of the LiveUpdate engine I will post a public RC release.
bigstar is offline  
 

Tags
button, connect, disconnect, manager, site

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Compare Folder Content -- SUBDIRS too? dgrrr General Discussion 1 04-04-2005 08:28 PM
xbox Canadian69 General Discussion 1 03-20-2005 10:23 PM


All times are GMT -5. The time now is 08:00 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)