Old 06-27-2002, 02:57 PM   #1
LittleFart
Junior Member
 
Join Date: Apr 2002
Posts: 25
Unhappy massive resume bug on new rc 1.5

the situtation: your isp booted you or u were somehow disconnected from the ftp site, then u tried to resume the file... all seems fine, resume works BUT when the file is complete it shows:

Transferred: xxxx.r05 0 bytes in 02:16 (1,00 KBps)

and it keeps on showing this msg even when your other uploads (in fxp mode) are not resumed:

Transferred: xxxx.r06 0 bytes in 02:18 (1,00 KBps)

actually the file was transfered correct, its just that ffxp shows it wrong in the status log window

it first stops to bring up these erros above when disconnecting from the site and then reconnect to go on with your fxp uploads

the bug only shows up on fxp, not on local download/upload resume actions

tested on winxp and different server types: proftpd, glftpd and serv-u
LittleFart is offline  
Old 06-27-2002, 05:40 PM   #2
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

None of the changes that went into RC1.5 can explain the behavior you're having, unless the problem has always existed.

I attmpted to reproduce the problem as you have explained it and I was not able to.

I also reviewed the source code pertaining to this and was unable to see any possible problems.
bigstar is offline  
Old 06-30-2002, 01:15 PM   #3
vod
Member
FlashFXP Registered User
ioFTPD Registered User
 
Join Date: Jun 2002
Posts: 84
Default

Flash rc1 build 860
Windows 2000 sp2

Ive had this problem too, but I cant find a good way to reproduce it yet. I think it has to do with a combination of files failing and pausing/restarting the queue, but so far it just kind of happens sometimes for the length of the queue.
vod is offline  
 

Tags
file, fxp, resume, shows, transferred

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:09 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)