Go Back   FlashFXP Forums > > > >

General What do you like about the new 2.0? What don't you like? let us know!

 
 
Thread Tools Display Modes
Old 09-10-2002, 09:57 PM   #1
shawn
Junior Member
 
Join Date: Sep 2002
Posts: 2
Default Flashfxp 2.0rc3

when installed it asks for my reg code since i have an expired 1.4.3 b835 version on my machine.. not a huge deal just i have to wait 30seconds before i can enter the ffxp, and since its seperate than 1.4.3 that kinda sucks
shawn is offline  
Old 09-10-2002, 10:55 PM   #2
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

I'm not entirely sure what you mean, please forgive me if I misunderstood.

If you purchased FlashFXP v1.4.3 your registration key should work with v2.0 RC3, You may have to enter it again. If it doesn't work please contact support@flashfxp.com and provide them with the registration key and what error if any you encountered. They will assit you with your problem.
bigstar is offline  
Old 09-11-2002, 07:18 AM   #3
shawn
Junior Member
 
Join Date: Sep 2002
Posts: 2
Default

okay, as long as its supposed to overlap the registration keys ;-) i was wondering if rc3 had its own key or something
shawn is offline  
 

Tags
1.4.3, 30seconds, deal, enter, wait

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:28 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)