Go Back   FlashFXP Forums > > > >

Bug Reports Found a bug? Please let us know.

 
 
Thread Tools Display Modes
Old 10-05-2002, 09:45 AM   #1
Romad
Junior Member
FlashFXP Registered User
ioFTPD Registered User
 
Join Date: Mar 2002
Posts: 22
Default Logoff quick log back on error!

Hi,
Seems to be a bug with lastes, I noticed it a earler builds but when I was going to post about the next release it did not do it but back again. Ok this is the problem I connect to Raiden, log off normal, try to log back on will get this error message:

Logged off: 02 Romad-20
Connecting to 02 Romad-20
Connection failed (Address already in use)
Delaying for 120 seconds before reconnect attempt #1

Some times it will take retstarting raiden before i can get back on. I dont think it is Raiden causing it because if I use SmartFTP this does not happen. It will aslo happen when I connect to a glftpd site log off and try to log back on again with 10 secs. Any ideas and has anyone else seen this problem !
Romad is offline  
Old 10-05-2002, 11:09 AM   #2
Shark
Senior Member
FlashFXP Beta Tester
 
Shark's Avatar
 
Join Date: Oct 2001
Posts: 606
Default

Well as usual... more info is needed

What build of FFXP ?

What OS ?

What version of Raiden ?

Maybe a paste of the status log..

However in the end, it would look like a problem with Raiden, but we will look a bit further first
Shark is offline  
Old 10-05-2002, 02:22 PM   #3
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

If you use the bind to external ip address feature this problem may occur, there is no solution, you'll just have to wait several seconds before attempting to reconnect.
bigstar is offline  
Old 10-05-2002, 02:25 PM   #4
Romad
Junior Member
FlashFXP Registered User
ioFTPD Registered User
 
Join Date: Mar 2002
Posts: 22
Default

Ok sorry saw that after the fact

OS = WInXP SP1
FlashFxP= 2.2 Build 880
Raiden = 2.2 Final 1919
Glftpd = glftpd 1.27_Linux+TLS

Ok has I said before this happen on previous version of FlashFxP RC3, was getting ready to post but then , I new release of FlashFxP came out. Did teh update and problem went away, then started again on 880. I at first thought it was Raiden, but using SmartFTP, and do a disconnect logging back on again right after I dont get that error. Also it does tha same thing with connecting to my buddys glftpd site. usally takes about 15 - 30 sec to be able to connect again.
Romad is offline  
Old 10-05-2002, 02:27 PM   #5
Romad
Junior Member
FlashFXP Registered User
ioFTPD Registered User
 
Join Date: Mar 2002
Posts: 22
Default

Hi Shark,

Just discovered what was doing it I was using the firewall setting on flash use port range 1024 - 8000 and binding to my ip, does not have problems when I unselect that. Sorry for any inconvience I caused.

LoL BigStar, guess u posted while I posting my last two post !
Romad is offline  
Old 10-06-2002, 12:23 AM   #6
Shark
Senior Member
FlashFXP Beta Tester
 
Shark's Avatar
 
Join Date: Oct 2001
Posts: 606
Default

So its fixed & working ?
Shark is offline  
Old 10-06-2002, 10:44 AM   #7
Romad
Junior Member
FlashFXP Registered User
ioFTPD Registered User
 
Join Date: Mar 2002
Posts: 22
Default

Yea Shark,

Discovered the problem has BigStar was posting, just had to turn off bind to ip. Thanks for the help.
Romad is offline  
Old 10-06-2002, 11:19 AM   #8
Shark
Senior Member
FlashFXP Beta Tester
 
Shark's Avatar
 
Join Date: Oct 2001
Posts: 606
Default

Ok great... thread closed.
Shark is offline  
 

Tags
back, happen, log, raiden, romad-20

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:12 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)