Old 10-05-2002, 05:47 AM   #1
nirvana
Junior Member
 
Join Date: Sep 2002
Posts: 12
Default "find" feature

using 2.0 build 880, under win2k

the find feature (control+F) didnt work right for me. while on a remote site, finding "word" only found the first directory containing the word, and not all subsequent matches. i tried scrolling down and retrying the find, but it still only located a single folder, even though there were more.

is anyone/everyone else having this issue?

also, it would be nice to have the queue list show the total size of the queue INCLUDING contents of directories. one possible way of doing this could be when dragging directories to the queue, it would secretly perform a LIST of that dir and cache it. not sure whether this would work out well or not, just an idea.
nirvana is offline  
Old 10-05-2002, 02:32 PM   #2
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

Did you press find next? Find only finds the first match.
bigstar is offline  
Old 10-05-2002, 04:10 PM   #3
nirvana
Junior Member
 
Join Date: Sep 2002
Posts: 12
Default

yes. find next doesn't seem to do anything
nirvana is offline  
Old 10-05-2002, 07:35 PM   #4
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,839
Default

same problem here.
"find next" doesn't seem to find next
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
 

Tags
directories, feature, find, list, queue

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:40 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)