Go Back   FlashFXP Forums > > > >

Bug Reports Found a bug? Please let us know.

 
 
Thread Tools Display Modes
Old 10-03-2002, 08:04 AM   #1
Whoppie
Disabled
FlashFXP Registered User
 
Join Date: Oct 2001
Posts: 11
Default Ffxp hang upon connection

System: WinXP SP1, P4 2.0, 1 gb ram
Version/Build: v2.0 build 880 (bought and paid for...)

Problem:

Am on ADSL and have to login to be able to "surf" the web etc. If I dont login and try to connect to a site anyway, ffxp hangs totally. Cannot press the Abort icon (I can, but nothing happens) and it just sits there saying

"Connecting to testsite"

and nothing happens. If I login to my ISP and hence getting an internet connection, it still doesnt connect; it just sits there doing nothing. Isnt there a timeout on the connection? It seems its not working if there is no connection to the ISP. The timeout function works perfectly fine when I am connected to my ISP though.

Only solution I have found so far is to quit and restart ffxp...
This problem has been around forever actually, its nothing new with this build or version.

/Regards, Anna
Whoppie is offline  
 

Tags
connection, ffxp, isp, login, timeout

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
why do i get this error ? twisted General Discussion 0 05-02-2005 11:25 PM
4.5.4 and pre error Borni2k Bug Reports 0 02-28-2003 09:57 AM


All times are GMT -5. The time now is 02:36 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)