Go Back   FlashFXP Forums > > > >

Bug Reports Found a bug? Please let us know.

 
 
Thread Tools Display Modes
Old 10-02-2002, 03:48 PM   #1
hotsextoy
Junior Member
 
Join Date: Oct 2002
Posts: 4
Question bizzare connection problem system wide

FlashFXP v2.0 Release Candidate 3 and v1.4.2 running under Windows 2000

WinSock 2.0
Connecting to [my site, aol, microsoft, adobe, etc]
Connection failed (10061:Connection refused)

I always get the above error, it wont even try to connect. packet count does increase. at first i was on behind a router, then enabled virtual DMZ, still nothing, disconnected it and now I have a straight connection. and still i get the same thing, reboots results in same error.

tried passive settings, DNS names, direct ip adresses...still nothing.

odd part is running cmd.exe and using ftp commands wont let me connect ither....however using IE6 connects fine. also tried using cuteftp and thats a no go and is uninstalled.

i uninstalled IIS 5 a few days ago, but i fail to see the correlation...I also have Zone Alarm Pro 3 but is not enabled unless i manually run it

anyhow any suggestions ???

thanx in advance
hotsextoy is offline  
Old 10-03-2002, 12:38 PM   #2
hotsextoy
Junior Member
 
Join Date: Oct 2002
Posts: 4
Default

UPDATE: there was a service running called TrueVector Internet Monitor, this is linked to Zone Alarm, so I disabled the service, and now the cmd ftp commands work...but unfortunatlly FlashGXP doesn't.

I uninstalled the beta and went back to 1.8.3 Build 835 but still same problem.

any suggestions?
hotsextoy is offline  
Old 10-03-2002, 01:18 PM   #3
hotsextoy
Junior Member
 
Join Date: Oct 2002
Posts: 4
Default

UPDATE : u know what that zone alarm service was the culprit...i can connect to intel, microsoft, aol, etc. I was trying to connect to my server and my server is down cause of that damn hurricane Lilly...hopefully lose of power and such will be restored soon with no damage.
hotsextoy is offline  
Old 10-03-2002, 03:33 PM   #4
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,840
Default

i'm not sure but it sounds like you are running older version of ZoneAlarm. they were supposed to fix bunch of problems that apeared when using FlashFXP.(or did they break their truevector again?)
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
Old 10-03-2002, 05:14 PM   #5
hotsextoy
Junior Member
 
Join Date: Oct 2002
Posts: 4
Default

my version is 3.0.118 the latest is 3.1.395 ...but odds are the true vector service would still be incorperated in this release since its not a huge jump between versions
hotsextoy is offline  
Old 10-03-2002, 05:16 PM   #6
Linkster
Moderator
Administrator
 
Join Date: Oct 2001
Location: New Mexico, USA
Posts: 1,070
Default

upgrade..there are fixes
Linkster is offline  
Old 10-04-2002, 04:23 PM   #7
ybmomo
Junior Member
FlashFXP Registered User
ioFTPD Registered User
 
Join Date: Oct 2001
Posts: 10
Default

I been using ZA for a while when ffxp on v1.0, don't have any problem with it, unless I can't noticed.

keep it up guys
ybmomo is offline  
 

Tags
connect, connection, enabled, error, uninstalled

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
why do i get this error ? twisted General Discussion 0 05-02-2005 11:25 PM
Ident Server Unable To Listen on port 113 bionic General Discussion 1 10-20-2004 05:33 PM
4.5.4 and pre error Borni2k Bug Reports 0 02-28-2003 09:57 AM


All times are GMT -5. The time now is 09:16 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)