Go Back   FlashFXP Forums > > >

Bug Reports Report bugs here.

 
 
Thread Tools Display Modes
Old 05-04-2005, 04:27 PM   #1
abraxxa
Junior Member
 
Join Date: Mar 2004
Posts: 1
Default ftp connection only 1x working after boot

* FlashFXP v[3].[1.14], build [1078], [x]registered, [ ]unregistered, [ ]pirated
* OS [x] WinXP, [ ] Win2K, [ ] Win98, [ ] WinME, [ ] Other
* Running behind NAT/router [ ] Yes & Model [ ], [x] No, [ ] Not sure
* Running firewall [x] Yes, Name [nvidia], Ver. [6.54 driver pack], or [x] No (both tested)
* Running Antivirus [ ] Yes, Name [ ] or [x] No
* Network [x] xDSL, [ ] CABLE, [ ] Dail-Up, [ ] Other

After winxp bootup, connection to any ftp server works, after disconnect never again regardless of flashfxp close/start or not.

example:
[R] Connecting to dnsname -> IP=1.1.1.1 PORT=21
[R] Connected to dnsname
[R] Connection failed (Connection lost)
[R] Delaying for 120 seconds before reconnect attempt #1

I already reinstalled WinXP a few times without success
abraxxa is offline  
 

Tags
connection, flashfxp, ftp, [r], [x]

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
xbox connection problems BenArfa General Discussion 8 05-17-2005 11:50 PM
why do i get this error ? twisted General Discussion 0 05-02-2005 11:25 PM
Some Files Could Not Be Transferred CHRISKOK General Discussion 3 03-07-2005 07:11 AM
4.5.4 and pre error Borni2k Bug Reports 0 02-28-2003 09:57 AM


All times are GMT -5. The time now is 02:37 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)