Go Back   FlashFXP Forums > > >

Bug Reports Report bugs here.

 
 
Thread Tools Display Modes
Old 04-21-2005, 04:03 PM   #16
Ev!L ErN!E
Junior Member
FlashFXP Registered User
 
Join Date: Apr 2005
Posts: 5
Default

I have this exact same problem... I did a windows update and then bam, nuthing will upload, so I did a system restore for a week back and I still have the problems...

Anyone find a fix for this yet?
Ev!L ErN!E is offline  
Old 04-21-2005, 04:05 PM   #17
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,839
Default

Quote:
Originally posted by Ev!L ErN!E
I have this exact same problem... I did a windows update and then bam, nuthing will upload, so I did a system restore for a week back and I still have the problems...

Anyone find a fix for this yet?
no help will be offered until you read http://forum.flashfxp.com/showthread...&threadid=4720
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
Old 04-21-2005, 04:10 PM   #18
Ev!L ErN!E
Junior Member
FlashFXP Registered User
 
Join Date: Apr 2005
Posts: 5
Default

* FlashFXP v[ 3].[2 ], build [1045 ], [ *]registered
* OS [ *] WinXP, [ ] Win2K, [ ] Win98, [ ] WinME, [ ] Other
* Running behind NAT/router [ ] Yes & Model [ ], [ ] No, [* ] Not sure
* Running firewall [ *] Yes, Name [ SP2], Ver. [ ], or [ ] No
* Running Antivirus [ ] Yes, Name [ ] or [ *] No
* Network [* ] xDSL, [ ] CABLE, [ ] Dail-Up, [ ] Other
Ev!L ErN!E is offline  
Old 04-21-2005, 04:11 PM   #19
tennisball
Junior Member
FlashFXP Registered User
 
Join Date: Apr 2005
Posts: 12
Default

* FlashFXP v[3].[1.12 ], build [1075 ], [X]registered, [ ]unregistered, [ ]pirated
* OS [X] WinXP, [ ] Win2K, [ ] Win98, [ ] WinME, [ ] Other
* Running behind NAT/router [X] Yes & Model [NetGear DG834Gv2 ], [ ] No, [ ] Not sure
* Running firewall [X] Yes, Name [SP2], Ver. [ ], or [ ] No
* Running Antivirus [X] Yes, Name [AVG 7] or [ ] No
* Network [X] xDSL, [ ] CABLE, [ ] Dail-Up, [ ] Other


Theres My Details, Still No Fix Found
tennisball is offline  
Old 04-21-2005, 04:16 PM   #20
tennisball
Junior Member
FlashFXP Registered User
 
Join Date: Apr 2005
Posts: 12
Default

I just updated to version 3.1.14 Build 1078 and its working. But i did also adjust the Recieve Window using DrTcp. Do a search for DrTcp, the page i found it on had some settings for various connections. I cant find the link now,but google should find it easily enough.

How come your FlashFxp is ver 3.2? i just updated to the latest version and i only got 3.1.14 :/
tennisball is offline  
Old 04-21-2005, 04:26 PM   #21
Ev!L ErN!E
Junior Member
FlashFXP Registered User
 
Join Date: Apr 2005
Posts: 5
Default

well according to my help thing it says version 3.0.2 build 1045 I downloaded the version it told me to after I registered it.
Ev!L ErN!E is offline  
Old 04-21-2005, 05:15 PM   #22
tennisball
Junior Member
FlashFXP Registered User
 
Join Date: Apr 2005
Posts: 12
Default

Ahhhhh

3.0.2 not 3.2

ok m8, that clears that one up
tennisball is offline  
Old 04-21-2005, 06:42 PM   #23
alimax
Junior Member
FlashFXP Registered User
 
Join Date: Oct 2004
Posts: 27
Default

still having exactly the same problems, I just set up a new PC (nothing to do with my problem - it's just that time again) that came with the hotfix installed and when I installed my FlashFXP guess what - it hangs at 16kb - I uninstall the hotfix and bingo FlashFXP works again - there is DEFINITELY a connection between this hotfix and FlashFXP! Is there any advice FlashFXP support can give - unless I turn off auto updates (which I am loathe to do) Windows keeps trying to install this hotfix - this is not an ideal situation!!
alimax is offline  
Old 04-21-2005, 07:14 PM   #24
tennisball
Junior Member
FlashFXP Registered User
 
Join Date: Apr 2005
Posts: 12
Default

i havnt uninstalled the update, i have updated to the latest flash and i altered the recieve window size, will have to check my history to find the link i used, i didnt think it had worked, but i only rebooted it tonight :O
tennisball is offline  
Old 04-22-2005, 06:00 AM   #25
alimax
Junior Member
FlashFXP Registered User
 
Join Date: Oct 2004
Posts: 27
Thumbs down

aargh - left my PC for 20 minutes came back and the Windows Hotfix 893066 has been reinstalled by windows.....now Flash FXP doesn't work anymore - come on support please give some advice here!!!
alimax is offline  
Old 04-23-2005, 03:19 AM   #26
Linkster
Moderator
Administrator
 
Join Date: Oct 2001
Location: New Mexico, USA
Posts: 1,070
Default

Problem is I can't seem to replicate your problem. We will continue to look into this.
Linkster is offline  
Old 04-23-2005, 03:56 AM   #27
alimax
Junior Member
FlashFXP Registered User
 
Join Date: Oct 2004
Posts: 27
Default

well thanks for looking into it - the problem was successfully replicated by me when I set up my new PC (Dell Dimension 5000) with XP Home and downloaded an evaluation copy of FXP build 1045, installed it and ran it - it hangs at 16kb as does my other PC when the hotfix is installed. Both work fine without the hotfix. Neither PC has Zone Alarm. I am pretty sure the problem is to do with the TCP receive window size which apparently mucks up Win2K users the same way - as the window size they are talking about is 16kb.... it's all a bit beyond me though - while I program PHP and Actionscript at an intermediate level Windows has remained a mystery to me (due to my never really needing to look into it as everything always works!) - looking forward to any advice or fixes as Windows is still re-installing this hotfix at every given opportunity......
alimax is offline  
Old 04-23-2005, 06:36 AM   #28
alimax
Junior Member
FlashFXP Registered User
 
Join Date: Oct 2004
Posts: 27
Default

Linkster - is there a way I can produce a log of what goes on for you to look at?
alimax is offline  
Old 04-23-2005, 11:03 AM   #29
Ev!L ErN!E
Junior Member
FlashFXP Registered User
 
Join Date: Apr 2005
Posts: 5
Default

So anyone find a fix for this problem yet?
Ev!L ErN!E is offline  
Old 04-23-2005, 06:34 PM   #30
Sezbo
Junior Member
 
Join Date: Apr 2005
Posts: 1
Default

I have been experiencing the same problem - I tried on both PCs and my laptop - none will work. I have my windows auto updates on now you have saidit, yes I had an update the other day!

Sorry to be even greener, but how do i removed that hotfix pls? I would like to try that! I did try and upload also just using ftp in IE and that wouldn't work either!
Sezbo is offline  
 

Tags
16kb, file, files, flashfxp, hanging

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
fxpiing in though a server with limitations zoranb General Discussion 3 05-18-2005 04:22 PM


All times are GMT -5. The time now is 08:07 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)