Old 03-16-2005, 02:57 AM   #1
Joker
Senior Member
 
Join Date: Jul 2002
Posts: 182
Default list - stat bug

build 1075 and winxp

I have checked use Stat -la when listing. And it works when i list manually.
If i however enable send keep alive refresh every 10seconds it doesnt do stat, it lists with list -la instead.

And another thing i noticed with this also is that if i have checked use stat -l but in the raw command box i type list -la manually and presses enter it replaces my command with stat instead. If you could fix that also.
Joker is offline  
Old 03-16-2005, 10:01 AM   #2
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

keep alive doesn't use stat -la because in most cases this will not reset the anti-idle. On ftp servers that require a list to keep the connection active a real list is required.

list is a complex command, it can't be executed directly, for the raw command input a macro function is executed to perform the task using the user configured list method.
bigstar is offline  
Old 03-16-2005, 01:28 PM   #3
Joker
Senior Member
 
Join Date: Jul 2002
Posts: 182
Default

Thnx for your reply, however i still think flashfxp should read what the site uses for the refresh method.
Or why not implement a user defined command that we can enter manually?
Joker is offline  
 

Tags
checked, command, list, manually, stat

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:05 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)