Go Back   FlashFXP Forums > > >

Bug Reports Report bugs here.

 
 
Thread Tools Display Modes
Old 03-13-2005, 08:02 AM   #1
essa.moshiri
Junior Member
FlashFXP Registered User
 
Join Date: Mar 2005
Posts: 4
Exclamation Site to site quee transfeer bug

* FlashFXP v3.0.2 1045, YES registered,
* OS WinXP SP2
* Running behind NAT/router [ YES]
* Running firewall No
* Running Antivirus Yes, McAfee Virusscan Enterprise 8.0I Patch10
* Network ADSL - 2Mbp Download/256 Upload

I have managed to find a bug when i run the program. During a site to site transfer, the quee some how hangs, it does not proceed to the next file if the file takes a bit longer to download.

Small files like 20 - 50 kb works just fine, but however if i try to transfer 10 files each 350 mb after the first file the quee and ftp session just hangs and i have to disconnect and reconnect.

Is there a solution to this problem or have anyone heard about this problem?
essa.moshiri is offline  
Old 03-13-2005, 11:44 AM   #2
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

Take a look at the following thread
bigstar is offline  
Old 03-14-2005, 07:52 PM   #3
MarcoX
Member
 
Join Date: Jan 2005
Posts: 28
Arrow

same prob for me, RaveMan, did ya find a solution ? lemme know.
MarcoX is offline  
 

Tags
download, flashfxp, ftp, site, upload

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
GuildFTPd command set (import) Jesper Custom Commands 4 07-29-2011 12:41 AM


All times are GMT -5. The time now is 11:41 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)