Go Back   FlashFXP Forums > > >

Bug Reports Report bugs here.

 
 
Thread Tools Display Modes
Old 02-16-2005, 09:11 AM   #46
mhdrw_00
Junior Member
 
Join Date: Feb 2005
Posts: 23
Default

Just an update for anyone watching this thread for any new developments -

bigstar
FlashFXP Developer has been on shared desktop with me & got to see for himself how this prog locks up on my computer

He is looking at my logs and will hopefully have some good answers

Stay tuned
mhdrw_00 is offline  
Old 02-18-2005, 09:01 AM   #47
mhdrw_00
Junior Member
 
Join Date: Feb 2005
Posts: 23
Default

bigstar
the other night when I was trying the speed limit part for you -
it didn't seem to matter - it kept crashing

the download crashed totally in the end but before it did - I did keep seeing the flash of the error report when it did freeze for a few seconds

Looking at the error report - it seems some info kept changing on it -
so when it did flash - I copied the error report and then when it flashed again - I repeated the copy of report to another folder

I uploaded the folders to your server in hopes that something reveals the cause

some of the reports have some different information on them but I have no idea what I am looking at

I am going to try the disabling of hyper thread this weekend - will let you know
mhdrw_00 is offline  
Old 02-24-2005, 10:39 PM   #48
Tom Veil
Junior Member
 
Join Date: Jan 2005
Posts: 4
Default solved?

After doing some investigating online in other forums, one reason for my odd Flash FXP behaviour MAY be ZoneAlarm Security Suite.
Apparently this can cause some of these ftp issues even when it is not running. I have yet to remove the software yet but many people have claimed that removal sets Flash FXP and other ftp programs back to normal operation.
Tom Veil is offline  
Old 03-03-2005, 06:41 PM   #49
IGGY
Junior Member
FlashFXP Registered User
 
Join Date: Mar 2005
Posts: 2
Default

"After doing some investigating online in other forums, one reason for my odd Flash FXP behaviour MAY be ZoneAlarm Security Suite."

Yes this does seem to be the case. But from my reading it's all ZoneAlarm users who are seeing this. ZoneLabs is supposedly in contact with one of the FlashFXP developers - actually I think it may have been one of the forum mods here they are in contact with. Just went and re-read my email.

I can say my experience has been this. I'm running the latest version of ZASS ( clean install ). I've tried the last 2 FlashFXP betas - which I thought stated they included a fix for the hang issue. Neither version of either product are playing nice together at this time. Every time I try to upload anything. The upload hangs at around the 9 or 10% mark.

Instead of repeating my thoughts on all this. I'll just link my blog post on the subject http://iggy.gnomeblog.com/blog/_arch.../1/388783.html

That post includes a link back to this thread.
IGGY is offline  
Old 03-03-2005, 08:46 PM   #50
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

I contacted ZA a few times over a couple months but they never got back to me.

I downloaded a copy of ZA trial and performed some of my own tests, Surprising I was unable to reproduce any of the problems I've seen people report. I had ZA installed for about a week. In that time I encountered two random reboots, I suspected ZA caused the reboots because up until then I never had this problem. Since removing ZA from my system I have not had a random reboot.

I suspect the problem is with ZA and the people at ZA will need to solve it on there end. They can download FlashFXP from our website to perform the testing.

Since I was not able to reproduce the problem, it's very possible that they aren't able to reproduce it either.

In another thread someone suggested "Winsock XP Fix 1.2" and that has appeared to resolve their problems, I don't know if this is the answer for everyone but you might want to try it. I found the following site where it can be downloaded http://www.softpedia.com/get/System/...k-XP-Fix.shtml
bigstar is offline  
Old 03-04-2005, 12:32 AM   #51
IGGY
Junior Member
FlashFXP Registered User
 
Join Date: Mar 2005
Posts: 2
Default

My opinion is I shouldn't have to add or tweak anything on my machine to get the software to work properly. I saw the "fix" in the previous thread. Thank you for adding it here. I've been in contact with Corey at ZoneLabs ( no longer an employee as of yesterday ). But I know he has passed my comments on to Marcus who normally is good about tracking things down. I'm only seeing an issue when uploading. Downloading is fine. This has been a consitent issue since the last gold build of FlashFXP. I can in fact upload using IE. I did this yesterday with about 100MB of pictures to my blog. The FlashFXP IE plugin is install on this machine. It is when using the actual FlashFXP program / interface that I'm seeing the upload sticking. So I've found a work around. Not one I prefer to be honest.

As for random reboots with ZoneAlarm. I've seen no other reports of this. And I've definitely not seen this behavior. Currently or in the past. My guess would be this was do to with a bad install. Or a previous firewall product left some residue. For anyone who might run into this. This thread http://forum.zonelabs.org/zonelabs/b...d=30183#M30183 would probably be the best way to resolve the issue.

With the tone this thread seems to have taken. I guess I'll be having to give up my paid copy of FlashFXP and find a new product to use. It seems obvious that this isn't user error or some fluke. To many users are reporting seeing this for it to be that.

In a previous thread. A user suggested turning off the ZoneAlarm privacy features when using FlashFXP. I've seen no positive results in doing this.

Sometimes software companies are as bad as telcos and cable companies. Everyone wants to pass the buck instead of go the extra mile.

"Also disable the antivirus."

And I saw this suggestion in another thread. That is honestly not real wise or safe advice in this day and age. FTP software should be able to run smoothly without having to disable your chosen security product. And honestly this product use to do just that. Run smoothly with my chosen security software. It's seems rather obvious something has changed in one or both to cause an issue now.
IGGY is offline  
Old 03-04-2005, 02:30 AM   #52
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

I totally agree, You shouldn't have to fix anything, but this day an age with so many different software programs on the market there are bound to be conflicts and issues. Not every program is perfect. We try to make every users experience a great experience, I'll be happy to work with you in any way I can to help resolve this problem. I would love to see these long standing issues with ZA resolved.

I have to ask though, Did you try the winsock fix? If you didn't can you please try it and see if it makes any difference. You may have to reboot after applying the fix, I'm not entirely sure.

The FlashFXP IE plugin is only for downloading, It installs a BHO which detects when you click on a ftp:// url in IE.

The winsock fix will not fix anything directly related to FlashFXP, Since FlashFXP doesn't install any low level winsock helpers. However ZA does, I believe even windows firewall does and maybe switching from windows firewall to ZA causes this problem one some systems.

Take a look at this page I found via google
http://www.testmy.net/topic-2821.msg27437;topicseen

The last post states that after running the winsock xp fix the user was able to upload.

If this does fix your problem perhaps ZA should have a built in method that performs the exact same fix if needed. That way ZA users wont have to deal with this problem.

I totally agree that anti-virus or firewall software should never be permanently disabled, disabling it temporally to determine if there is a conflict may be needed from time to time. Some applications actually ask you to disable anti-virus software during installation, I don't agree with this but in some cases it's a necessary evil.
bigstar is offline  
Old 03-06-2005, 10:47 AM   #53
Tom Veil
Junior Member
 
Join Date: Jan 2005
Posts: 4
Default Fixed!

Hey Hey! I tried that Winsock fix and that did the trick! Now FlashFXP and ZoneAlarm can remain active on my pc!!
Thanks for the help!
Tom Veil is offline  
 

Tags
flashfxp, ftp, router, show, v3.0.2

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:13 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)