Old 01-04-2005, 03:58 AM   #1
Tribl
Senior Member
FlashFXP Registered User
 
Join Date: May 2004
Posts: 107
Default weird bug

hi
just had a weird error, i had queued 2 folders and started transfer during this i marked 2nd folder and clicked on expand folder and the following happened: the second folder disappeared from the queue instead all files from the first folder were there twice.
so i stopped the transfer and tried the same again, and the same happened again, so i wanted to make a bug report but flashfxp was faster and the bugreport window showed up(nice feature btw). after restarting flashfxp i couldnt reproduce the error for some reason but i still have that bugreport.txt , so should i post that here or send a pm to bigstar?

thx Tribl
Tribl is offline  
Old 01-04-2005, 07:32 AM   #2
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

The Expand Folder feature can only be used while FlashFXP is in an idle state, However we neglected to check to make sure this was true before allowing Expand Folder to execute. This has been addressed for the next release.

In the future the best way to send bug reports is to click the "mail bug report" button on the error dialog.
bigstar is offline  
 

Tags
bug, flashfxp, folder, happened, weird

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Compare Folder Content -- SUBDIRS too? dgrrr General Discussion 1 04-04-2005 08:28 PM


All times are GMT -5. The time now is 03:07 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)