Go Back   FlashFXP Forums > > >

Bug Reports Report bugs here.

 
 
Thread Tools Display Modes
Old 12-10-2004, 01:01 AM   #16
chuck_li_2
Junior Member
 
Join Date: Jan 2004
Posts: 2
Default

I also met this problem when I download larger file. However, upload is no such problem.

I didn't install firewall and Antivirus software on my interernal computer. And I try to download 300MB file from my another computer which is in same network area, but CPU usage still reachs 100% and flashfxp looks like hang up. However, transfer still go on.
chuck_li_2 is offline  
Old 12-10-2004, 02:46 AM   #17
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,838
Default

chuck_li and zaogm, your questions will not be answered here.
your problems are completly different from the original poster.
please do not hijack this thread.
if you need support, feel free to make new thread with all the details.
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
Old 12-11-2004, 10:18 PM   #18
DeMiNe0
Junior Member
FlashFXP Registered User
 
Join Date: Dec 2004
Posts: 9
Default

OK,
I got a new laptop with windows xp sp2 on it. I brought it to my girlfriends house, put flashfxp on it and tryed to upload a 38 meg file. Te same exact thing happens. No router, different isp, and a totaly different computer.

If this is not fixed. I would like the money i payed for my licence back, since flashfxp won't serve a purpose to me.
DeMiNe0 is offline  
Old 12-11-2004, 11:31 PM   #19
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,838
Default

REDOWNLOAD and reinstall flashfxp.
do not use your existing copy.
either you are doing something wrong or lieing.
this is the 1st time in 7years of using flashfxp that i hear of anybody who has such problem on totally different computers with different configurations.
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
Old 12-21-2004, 06:40 AM   #20
******thecat
Junior Member
 
Join Date: Dec 2004
Posts: 2
Exclamation

guys, I am having the same problem, slow transfers on large files, and GUI freezes after about 10 seconds and ther is high cpu usage, I have also tried cuteftp and it's the same thing.I am using the demo version of fxp, I am using XP SP2 with
zone alarm.

I am have a connection between my P.C and Xbox
I am trying to look for a common problem, and fingures are pointing to zone alarm or XP SP2, however in my previous installation of WinXp (without sp2) I had no problems at all.
I have also found uninstalling Zone Alarm is only half the
problem, there is also an internet monitor with zone alarm and
at times it tends to stay put.

A quick thought, how sensative is fxp to time stamps on files,
could it cause the gui to freeze if they don't match. Xbox does loose it's clock after about 24 hours.

If i fix it, I'll put up another post and I'll also be watching.
******thecat is offline  
Old 12-22-2004, 05:02 AM   #21
******thecat
Junior Member
 
Join Date: Dec 2004
Posts: 2
Default

I fixed it, just uninstall Zone Alarm and make sure the "True Vector monitor" is also uninstalled and then
restart your machine, I'm now getting up to 15meg a second
to the Xbox
******thecat is offline  
Old 12-22-2004, 06:15 AM   #22
Chrysalis
Senior Member
FlashFXP Beta Tester
 
Join Date: Apr 2002
Posts: 136
Default

I get 100% cpu on lan transfers but that isnt flashfxp fault its down to me using a cheap LAN card, the speeds are around 80mbit over LAN but it maxes my cpu, but will do this over all protocols.
Chrysalis is offline  
Old 12-22-2004, 10:48 AM   #23
DeMiNe0
Junior Member
FlashFXP Registered User
 
Join Date: Dec 2004
Posts: 9
Default

That seemed to of fix it. Thanks Cat.

When i took zonealarm off the last time, the True Vector monitor was never removed.

I switched to sygate personal firewall and that works just fine.
DeMiNe0 is offline  
Old 01-10-2005, 02:58 PM   #24
janusz
Junior Member
FlashFXP Registered User
 
Join Date: Jan 2005
Posts: 2
Default same problem

* FlashFXP v[3 ].[0].[2], build [1045 ], [ *]registered
* WinXP, [ *]
* Running behind NAT/router[*] No
* Running firewall[*] Yes, Name [Zonealarm ], Ver. [ 5.5.062.004]
* Running Antivirus[*] Yes, Name [ Kaspersky]
* Network [ADSL 1Mbps]

If a file is greater than around 90Kbps, the downloading just decreases to zero and halts. If I re-attempt this several times, I eventually download the file but have to repeat the process again. This occured on another XP machine of mine which didn't have ZoneAlarm or Karspersky. The only choice was to reboot. I don't see why I have to reboot to get the software to work.

Is this a known issue, does anyone from the fxp staff reply here. This is very irritating as I have to resort to other FTP programs for "larger" files.

Many thanks.

P.S. Tried uninstalling firewall and anti-virus but no luck and the CPU isn't a problem, just the fact I can't download.
janusz is offline  
Old 01-10-2005, 03:44 PM   #25
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default Re: same problem

Quote:
Originally posted by janusz
* FlashFXP v[3 ].[0].[2], build [1045 ], [ *]registered
* WinXP, [ *]
* Running behind NAT/router[*] No
* Running firewall[*] Yes, Name [Zonealarm ], Ver. [ 5.5.062.004]
* Running Antivirus[*] Yes, Name [ Kaspersky]
* Network [ADSL 1Mbps]

If a file is greater than around 90Kbps, the downloading just decreases to zero and halts. If I re-attempt this several times, I eventually download the file but have to repeat the process again. This occured on another XP machine of mine which didn't have ZoneAlarm or Karspersky. The only choice was to reboot. I don't see why I have to reboot to get the software to work.

Is this a known issue, does anyone from the fxp staff reply here. This is very irritating as I have to resort to other FTP programs for "larger" files.

Many thanks.

P.S. Tried uninstalling firewall and anti-virus but no luck and the CPU isn't a problem, just the fact I can't download.
This is not a problem we are aware of.

Do you encounter this problem with all ftp servers or just some?
bigstar is offline  
Old 01-11-2005, 04:19 AM   #26
janusz
Junior Member
FlashFXP Registered User
 
Join Date: Jan 2005
Posts: 2
Default All

I find this problem with all servers but if the file is large (100Mb+) then it's ok, just seems to happen to files between the size of 100Kb and 100Mb roughly. I can sometimes get to around 180Kb and then it just freezes again.

The majority of the problems though come when I use the servers of www.fasthosts.co.uk but as far as I can see from their support forums, no one else is having the problem.

I deleted (clean) zonealarm and avg, took off IIS and abpout 75% of the programs on the system but still having the problemo! I think a re-format is in order but not sure why I should go to these lengths... can't really complain as fxp is by far the best ftp utility I've used
janusz is offline  
 

Tags
flashfxp, ftp, ftps, fxp, upload

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pasv bug darkone Bug Reports 0 01-30-2003 02:16 PM


All times are GMT -5. The time now is 05:27 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)