Go Back   FlashFXP Forums > > >

Bug Reports Report bugs here.

 
 
Thread Tools Display Modes
Old 11-24-2004, 05:30 PM   #1
epp_b
Senior Member
FlashFXP Registered User
 
Join Date: Mar 2003
Posts: 134
Default CHMOD still doesn't work properly

I notice that the CHMOD reading still does not work properly (I think I've mentioned this before).

I can set any attribute just fine. If I set the "Set UID", "Set GID", and "Sticky" attributes, FlashFXP will properly set them. But, the CHMOD dialogue appears to have trouble reading those attributes back the when I close and re-open it.

I'm using the latest release version of FlashFXP (v3.0.2 b1045)
epp_b is offline  
Old 11-25-2004, 12:27 AM   #2
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

Most ftp servers do not report the value of "Set UID", "Set GID", and "Sticky", they'll only allow you to set it.

You'll need to look at the raw directory listing and determine if that is the case.
bigstar is offline  
Old 12-03-2004, 01:04 AM   #3
epp_b
Senior Member
FlashFXP Registered User
 
Join Date: Mar 2003
Posts: 134
Default

Is it possible to grab the CHMOD value from the ATTRIB column?
epp_b is offline  
 

Tags
attributes, chmod, flashfxp, properly, set

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:12 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)