Go Back   FlashFXP Forums > > >

Bug Reports Report bugs here.

 
 
Thread Tools Display Modes
Old 10-29-2004, 12:52 PM   #1
xbboy
Junior Member
 
Join Date: Oct 2004
Posts: 10
Default FlashFXP hangs when xfering to xbox

* FlashFXP v[3].[0.2], build [1044], [x]registered, [ ]unregistered, [ ]pirated
* OS [ ] WinXP, [x] Win2K, [ ] Win98, [ ] WinME, [ ] Other
* Running behind NAT/router [ ] Yes & Model [ ], [x] No, [ ] Not sure
* Running firewall [x] Yes, Name [ZOneAlarm], Ver. [7], or [ ] No
* Running Antivirus [x] Yes, Name [ZoneAlarm] or [ ] No
* Network [x] xDSL, [ ] CABLE, [ ] Dail-Up, [ ] Other

Hi,

When I try and send lots of files to my xbox it seems to send some files in the background and not update the percentage bar or the file list window. i.e. FXP appears to be dead but if I check the FlashFXP.log file it is xfering ... ??

Also, fairly often whenever FXP issues a CWD or a TYPE I / TYPE A command it hangs... The log files aren't mich use as there is no timestamp in them.

I used to use an unregistered version but I thought I'd do the right thing and buy it and take the opportunity to upgrade at the same time. I wish I hadn't. Mu old version used to work a treat and now this V3 is causing me problems.

Any Ideas ??!??!
xbboy is offline  
Old 10-29-2004, 02:42 PM   #2
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

Right click on the status window and select timestamp from the menu, this will give you a better indication of what's going on.

Which exact version were you using prior to upgrading?

Make sure ZoneAlarm isn't partially blocking FlashFXP, often after upgrading FlashFXP programs such as ZoneAlarm won't automatically configure to allow the new version.
bigstar is offline  
Old 10-30-2004, 02:28 AM   #3
xbboy
Junior Member
 
Join Date: Oct 2004
Posts: 10
Default

The version I was previously using was version 2 build 900 or so I can't be more exact as I only found out that there were build numbers when I found this forum after purchasing my copy .

I'll redo my flashfxp log with timestamps and post it here.

I tried shutting down zonealarm completely because i've had problems with it in the past but I got exactly the same results.

Thx.
xbboy is offline  
Old 10-30-2004, 02:29 AM   #4
MidKnight
Senior Member
FlashFXP Beta Tester
ioFTPD Registered User
 
Join Date: Oct 2001
Posts: 857
Default

dont shut it down....... UNINSTALL it
MidKnight is offline  
Old 10-30-2004, 03:00 AM   #5
xbboy
Junior Member
 
Join Date: Oct 2004
Posts: 10
Default

Here's an exampli I just triggered this morning..

[09:04:29] [R] TYPE I
[09:04:29] [R] 200 Type set to IMAGE.
[09:04:29] [R] PORT 10,0,0,10,5,231
[09:04:29] [R] 200 Port command ok.
[09:04:29] [R] RETR MissionBMenu3.csv
[09:04:29] [R] 150 Sending F:\games\full spectrum warrior\Data\DATA\C-Force\Menus\mission3\MissionBMenu3.csv
[09:04:29] [R] 226 Transfer finished successfully. Data connection closed.
[09:04:29] Transferred: MissionBMenu3.csv 4 KB in 0.53 seconds (8.0 KB/s)
[09:04:29] [R] CWD /F/games/full spectrum warrior/Data/DATA/C-Force/Menus/mission4/
[09:04:41] [R] 250 "/F/games/full spectrum warrior/Data/DATA/C-Force/Menus/mission4/" is current directory.
[09:04:41] [R] PWD
xbboy is offline  
Old 10-30-2004, 03:02 AM   #6
xbboy
Junior Member
 
Join Date: Oct 2004
Posts: 10
Default

Quote:
Originally posted by MidKnight
dont shut it down....... UNINSTALL it
But I want a firewall.....

Besides, I havn't altered anything else on my pc other than upgrade to the latest FlashFXP.
xbboy is offline  
Old 10-30-2004, 03:03 AM   #7
xbboy
Junior Member
 
Join Date: Oct 2004
Posts: 10
Default

And another one...


[09:04:43] [R] 150 Opening ASCII data connection for ls /F/games/full spectrum warrior/Data/DATA/C-Force/Menus/mission5/.
[09:04:43] [R] 226-free disk space under this directory : 12.147.621.888
[09:04:43] [R] 226 Transfer finished successfully. Data connection closed.
[09:04:44] [R] List Complete: 270 bytes in 0.53 seconds (0.5 KB/s)
[09:04:44] [R] TYPE I
[09:04:55] [R] 200 Type set to IMAGE.
[09:04:56] [R] PORT 10,0,0,10,6,80
[09:04:56] [R] 200 Port command ok.
xbboy is offline  
Old 10-30-2004, 03:04 AM   #8
MidKnight
Senior Member
FlashFXP Beta Tester
ioFTPD Registered User
 
Join Date: Oct 2001
Posts: 857
Default

Quote:
Originally posted by xbboy
But I want a firewall.....

Besides, I havn't altered anything else on my pc other than upgrade to the latest FlashFXP.
you dont have to keep it uninstalled, just try it, will only take 5min.. we've seen ZA cause way too many problems
MidKnight is offline  
Old 10-30-2004, 03:05 AM   #9
xbboy
Junior Member
 
Join Date: Oct 2004
Posts: 10
Default

And another one..

[09:10:51] [R] LIST
[09:10:51] [R] 150 Opening ASCII data connection for ls /F/games/full spectrum warrior/.
[09:10:51] [R] 226-free disk space under this directory : 12.147.621.888
[09:10:51] [R] 226 Transfer finished successfully. Data connection closed.
[09:10:51] [R] List Complete: 730 bytes in 0.03 seconds (23.0 KB/s)
[09:10:51] [R] CDUP
[09:11:03] [R] 250 "/F/games/" is current directory.
[09:11:03] [R] PWD
[09:11:03] [R] 257 "/F/games/" is current directory
[09:11:03] [R] PORT 10,0,0,10,12,90
[09:11:03] [R] 200 Port command ok.
[09:11:03] [R] LIST
[09:11:03] [R] 150 Opening ASCII data connection for ls /F/games/.
[09:11:03] [R] 226-free disk space under this directory : 12.147.621.888
[09:11:03] [R] 226 Transfer finished successfully. Data connection closed.
[09:11:03] [R] List Complete: 1 KB in 0.55 seconds (3.6 KB/s)
xbboy is offline  
Old 10-30-2004, 03:06 AM   #10
xbboy
Junior Member
 
Join Date: Oct 2004
Posts: 10
Default

Quote:
Originally posted by MidKnight
you dont have to keep it uninstalled, just try it, will only take 5min.. we've seen ZA cause way too many problems
OK.
I'll give it a go.
xbboy is offline  
Old 10-30-2004, 03:32 AM   #11
xbboy
Junior Member
 
Join Date: Oct 2004
Posts: 10
Default

I don't know wether to be happy that FlashFXP seems to be working now that I've uninstalled ZA or sad that I shelled out for ZA....

Do you have any suggestions on how I can make flashfxp and za work side-by-side ????
xbboy is offline  
Old 10-30-2004, 03:34 AM   #12
MidKnight
Senior Member
FlashFXP Beta Tester
ioFTPD Registered User
 
Join Date: Oct 2001
Posts: 857
Default

nope cause im my opion and many others ZA is sad.. find a better firewall.

check ZA website for any help there, you might find something there
MidKnight is offline  
Old 10-30-2004, 09:29 AM   #13
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

You could try re-installing ZA, either it will work or you'll have the old problems back again.
bigstar is offline  
Old 10-30-2004, 11:25 AM   #14
xbboy
Junior Member
 
Join Date: Oct 2004
Posts: 10
Default

I tried re-installing it and the problems came back. Even if I shut ZA down I still get the problems.

xbboy is offline  
Old 10-30-2004, 12:23 PM   #15
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

Have you tried reporting your problems to the people who make ZA? Perhaps they'll fix their software.

Shutting down ZA is a joke, It seems to run even after shutting it down. Only uninstalling it actually turns it off.
bigstar is offline  
 

Tags
files, flashfxp, fxp, running, [x]

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:51 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)