Go Back   FlashFXP Forums > > >

Bug Reports Report bugs here.

 
 
Thread Tools Display Modes
Old 08-05-2004, 07:58 AM   #1
OngL
Member
FlashFXP Beta Tester
 
Join Date: Aug 2004
Posts: 51
Default Site not found - Queue Error

Had been getting this error message today for several times.

Environment:
1) FFXP 3.0.1.0015
2) Site is listed in a folder on the same level as 'default sites' folder.

When connecting through the site manager, queued files and transfer files under the folder, I'll get this error messages:

[10:26:28] Error: "(site name)" not found in Site Manager

After which the queue on that file is marked as 'Fail'. I had to reset the fail mark manually.

Any ideas ?
OngL is offline  
Old 08-05-2004, 02:42 PM   #2
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

Does your site name contain any characters another than A-Z or 0-9 ?
bigstar is offline  
Old 08-05-2004, 06:10 PM   #3
OngL
Member
FlashFXP Beta Tester
 
Join Date: Aug 2004
Posts: 51
Default

Spaces, Alpha Numeric, and # -
OngL is offline  
Old 08-05-2004, 10:13 PM   #4
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

Hrmm, I can't explain that behavior.. Could you create a basic site list that only contains the problem site (you can point it to a public ftp archive), maybe using your site list I can reproduce the problem.
bigstar is offline  
Old 08-06-2004, 11:39 PM   #5
OngL
Member
FlashFXP Beta Tester
 
Join Date: Aug 2004
Posts: 51
Default

It's intermittent.. Happens to some files under a folder that was queued.

I noticed that the error message has one character appended to site folder. Maybe it's because of this

[12:31:10] Error: "SiteName"

See the character before SiteName, it's not on site list.
OngL is offline  
 

Tags
error, fail, files, folder, site

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
slow speeds ady General Discussion 18 03-03-2005 01:57 PM


All times are GMT -5. The time now is 09:17 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)