Old 07-30-2004, 07:33 AM   #1
WRFan
Junior Member
 
Join Date: Mar 2004
Posts: 2
Default ieflash doesn't work

It doesn't work! It's registered (it's shown as properly installed in the list of loaded IE BHOs), but when I click an ftp link nothing happens. Is something supposed to happen? Cause you don't tell the customers what this plugin actually does. I mean it would be nice if the help file explained that. I assume it catches ftp links in IE, like ws_ftp does.

Anyway, why doesn't it catch the ftp links? First I thought it might interfere with the ws_ftp IE BHO, but no, after disabling it, flashfxp IE bho still doesn't work, IE downloads the ftp files itself, instead of sending the address to flashfxp through the bho. HEEEELP!
WRFan is offline  
Old 07-30-2004, 10:30 AM   #2
RaveN-FH-
Junior Member
 
Join Date: Nov 2003
Posts: 15
Default

having the same problem with the final.

clicking on ftp:// links or typing them into the ie address bar does not load them into flashfxp for me.

i've tried flipping "enable folder view for ftp sites" on and off in internet options but that doesn't seem to have any effect.
RaveN-FH- is offline  
Old 07-30-2004, 10:57 AM   #3
Linkster
Moderator
Administrator
 
Join Date: Oct 2001
Location: New Mexico, USA
Posts: 1,070
Default

Its disabled by default. You must enable via Options/Preferences/Advanced.
Linkster is offline  
Old 07-30-2004, 02:31 PM   #4
WRFan
Junior Member
 
Join Date: Mar 2004
Posts: 2
Default

ah, now it works. You did a good job at hiding the setting. I assumed that there must be a setting somewhere, but couldn't find it by myself, no matter for how long I looked. waaay too many checkboxes and dropdown menues in flashfxp
WRFan is offline  
Old 07-30-2004, 08:40 PM   #5
RaveN-FH-
Junior Member
 
Join Date: Nov 2003
Posts: 15
Default

Quote:
Originally posted by Linkster
Its disabled by default. You must enable via Options/Preferences/Advanced.
don't i feel silly. thank you.
RaveN-FH- is offline  
Old 08-05-2004, 01:37 PM   #6
SWAT-Leader
Junior Member
 
Join Date: Aug 2004
Posts: 4
Default

Strange i cant find option, only ftp related thing in internet explorer options i see is "Enable folder view for FTP sites".
SWAT-Leader is offline  
Old 08-05-2004, 01:50 PM   #7
Linkster
Moderator
Administrator
 
Join Date: Oct 2001
Location: New Mexico, USA
Posts: 1,070
Default

In FlashFXP options, not Internet Explorer
Linkster is offline  
Old 08-05-2004, 03:16 PM   #8
SWAT-Leader
Junior Member
 
Join Date: Aug 2004
Posts: 4
Default

Then its even more confusing, what exactly option is this.
SWAT-Leader is offline  
Old 08-07-2004, 02:30 AM   #9
SWAT-Leader
Junior Member
 
Join Date: Aug 2004
Posts: 4
Default

Can someone gime exact name of option i need?
Because i try them all and it dont works anyway.
SWAT-Leader is offline  
Old 08-07-2004, 02:42 AM   #10
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

Options > Preferences > Advanced Tab > Internet Explorer Plugin

Enabled with prompt
Enabled with no prompt
bigstar is offline  
Old 08-07-2004, 04:51 AM   #11
SWAT-Leader
Junior Member
 
Join Date: Aug 2004
Posts: 4
Default

Ehe i was looking @ checkboxes. Ok thanks.
SWAT-Leader is offline  
 

Tags
bho, flashfxp, ftp, links, work

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Only resume files transferred in binary mode" Gary King General Discussion 1 03-31-2005 01:19 AM


All times are GMT -5. The time now is 12:17 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)