Go Back   FlashFXP Forums > > >

Bug Reports Report bugs here.

 
 
Thread Tools Display Modes
Old 07-30-2004, 04:51 AM   #1
stalker
Junior Member
 
Join Date: Jun 2002
Posts: 5
Exclamation Bad connection problems after upgrade/reinstall

After upgrading to the v3 final (1015) today I cannot connect to ANY sites which are not port 21 ftps.

This is an office network running NAT and a firewall of course, but everything worked fine for years using FlashFXP and the same sites.

All other sites using TLS or running on other ports report connection refused. I cannot even get on my own webserver anymore and the ftp logfile doesn't even show a connection attempt!

After tweaking around and endless tries I backupped my old data and reinstalled FlashFXP into a clean directory and added the according sites by hand again and it still didn't work.

Your help and feedback is very appreciated.

.slk
stalker is offline  
Old 07-30-2004, 08:30 PM   #2
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,838
Default

you sure system admin didn't change firewall rules just as the same time that you happened to upgrade ffxp?
are you running any local firewalls?
can you connect to those ftp using command line ftp or web browser?
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
Old 08-05-2004, 01:08 PM   #3
stalker
Junior Member
 
Join Date: Jun 2002
Posts: 5
Default

OK there is definetly something wrong with this release..

I cannot reach some sites from home either, I let the siteop check the glftp logs and they say i don't supply the needed ident!

Ident works just fine for some others servers though. I never changed anything on my firewall for ages and this happens since i "upgraded" to the final version 1015 - the beta worked very well
stalker is offline  
Old 08-05-2004, 01:52 PM   #4
Linkster
Moderator
Administrator
 
Join Date: Oct 2001
Location: New Mexico, USA
Posts: 1,070
Default

Did you check to make sure your IDENT options are still setup, and that no other program is sending IDENT? for glftpd, use AUTH SSL, not AUTH TLS. Make sure your firewall is forwarding in the IDENT port to your PC.
Linkster is offline  
Old 08-06-2004, 03:51 AM   #5
stalker
Junior Member
 
Join Date: Jun 2002
Posts: 5
Default

Yes, ident is configured correctly, I also disabled ident on connect only and let some friends from various countries request ident and it works fine - also some server which require my ident also work. I tried any authentication method, in all the cases the server logs show that no ident is given.
I also tried a quick connect, in case the saved site entry had any issues, but that didnt help either.
stalker is offline  
 

Tags
connection, flashfxp, ftp, ftps, sites

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
xbox connection problems BenArfa General Discussion 8 05-17-2005 11:50 PM
why do i get this error ? twisted General Discussion 0 05-02-2005 11:25 PM


All times are GMT -5. The time now is 07:48 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)