Go Back   FlashFXP Forums > > >

Bug Reports Report bugs here.

 
 
Thread Tools Display Modes
Old 12-10-2006, 10:53 PM   #1
HolyRoses
Junior Member
 
Join Date: Oct 2005
Posts: 3
Default Proxy type 13 still broken in 3.4

Proxy type 13 has never been fixed.

You still send a USER <remote user id> after you are already logged in. This causes a response type 503: You are already logged in. Flashfxp disconnects because of this.

You can login fine to the site (passes all the proxy and remote ftp login data), but flashfxp quits because you send an extra USER <remote user id> after the 230 banner login messages.

-HR
HolyRoses is offline  
Old 12-11-2006, 03:08 PM   #2
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

Could you please post the proxy software you're using, so that we can conduct compatiblity testing.

The current implimentation was added based on user feedback and at the end of the day the current setup worked for those users, Either there's a case we didn't consider or we've made a huge mistake.
bigstar is offline  
 

Tags
flashfxp, ftp, login, proxy, type

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:57 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)