Old 08-21-2006, 03:22 AM   #1
sharm
Junior Member
 
Join Date: Aug 2006
Posts: 2
Default Connection Refused?

* FlashFXP v3.4.0, Build 1145 Registered: single user license
* OS: WinXP
* Running behind NAT/router: yes Model: BelkinG plus MIMO Router
* Running firewall: No
* Running Antivirus: Yes Name: AVG Anti Virus
* Network: DSL

-----------------------------------------------------------

This morning, I updated to the latest version of Flash FXP.
I have found, that I cannot connect to ANY of my sites listed in Site Manager. I have not made any changes to the details inputted into Site Manager since update.
Before update, I never had any connection problems and have been very happy using FlashFXP.

Error message I recieve is:

WinSock 2.0 -- OpenSSL 0.9.8b 04 May 2006
[R] Connecting to Amid The Stars -> DNS=hosting4.123-reg.co.uk IP=195.224.48.69 PORT=21
[R] Connection failed (10061: Connection refused)
[R] Delaying for 120 seconds before reconnect attempt #1

-----------------------------------------------------------

Can someone please assist me in why I all of my connections are being refused? I have never had connection problems before, until after upgrade this morning.

I look forward to hearing from you.
sharm is offline  
Old 08-21-2006, 07:10 AM   #2
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,831
Default

sounds like some firewall is blocking flashfxp from making connections.
maybe your AVG antivirus has some firewall feature that you are not aware of.
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
Old 08-21-2006, 11:12 AM   #3
sharm
Junior Member
 
Join Date: Aug 2006
Posts: 2
Default R.e Firewall

I have closed all AVG processes and have never had a firewall running anyway.
The problem is still persisting. I recieve the same error message.

WinSock 2.0 -- OpenSSL 0.9.8b 04 May 2006
[R] Connecting to Amid The Stars -> DNS=hosting4.123-reg.co.uk IP=195.224.48.69 PORT=21
[R] Connection failed (10061: Connection refused)
[R] Delaying for 120 seconds before reconnect attempt #1
[R] Connecting to Amid The Stars -> DNS=hosting4.123-reg.co.uk IP=195.224.48.69 PORT=21 (attempt # 1)
[R] Connection failed (10061: Connection refused)
[R] Delaying for 120 seconds before reconnect attempt #2

------------------------------------------------------------

This is the message I recieve for all my sites, not just Amid The Stars, so I know it is not a hosting issue.

Please could someone advise me as to how to rectify this problem.
sharm is offline  
 

Tags
connection, flashfxp, fxp, running, [r]

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:19 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)