Go Back   FlashFXP Forums > > >

Bug Reports Report bugs here.

 
 
Thread Tools Display Modes
Old 06-26-2006, 11:13 AM   #1
DayCuts
Senior Member
FlashFXP Beta Tester
 
Join Date: Dec 2003
Posts: 421
Default FlashFXP.ini and Trailing control characters

Win2k, FlashFXP 3.4.0 b1145

I realise there are limitations with ini files and control characters by nature, but i feel this is something that should be mentioned.

When upgrading my main installation of flashfxp to the latest final, trailing control characters in the flashfxp.ini were lost. More specifically i noticed they were lost in the [TList] section. Several of my selective transfer configurations were broken because of this. Only the trailing control characters are lost, all in-line ones remain.
DayCuts is offline  
Old 06-26-2006, 03:31 PM   #2
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

The internal routines for ini files are custom and fully support control characters.

We also noticed this problem when we switched installers, Originally we thought it was because the language for the installer was updated in the flashfxp.ini, for the final release we changed it to only set the language if the flashfxp.ini doesn't exist. So that shouldn't be a factor anymore.

Right now the cause of this problem is unknown, and it doesn't seem to happen everytime.

We were pretty sure that it was fixed in 3.4.
bigstar is offline  
 

Tags
characters, control, flashfxp, lost, trailing

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:38 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)