Go Back   FlashFXP Forums > > >

Bug Reports Report bugs here.

 
 
Thread Tools Display Modes
Old 05-26-2006, 01:36 AM   #1
skim
Junior Member
FlashFXP Registered User
 
Join Date: Jul 2005
Posts: 3
Default FFXP installer does not know last custom data folder used

* FlashFXP v[3].[3.8], build [1133] RC2, [X]registered, [ ]unregistered, [ ]pirated
* OS [X] WinXP, [ ] Win2K, [ ] Win98, [ ] WinME, [ ] Other
* Running behind NAT/router [X] Yes & Model [d-link DGL4300], [ ] No, [ ] Not sure
* Running firewall [X] Yes, Name [Zonealarm Pro], Ver. [6.1.744.001], or [ ] No
* Running Antivirus [X] Yes, Name [Kaspersky Labs] or [ ] No
* Network [ ] xDSL, [X] CABLE, [ ] Dial-Up, [ ] Other

Whenever I install the latest beta version of FFXP, I always have to manually tell the installer where my custom data folder is located. Is it possible to preserve this location?
skim is offline  
Old 05-26-2006, 09:57 AM   #2
Linkster
Moderator
Administrator
 
Join Date: Oct 2001
Location: New Mexico, USA
Posts: 1,070
Default

Thanks for this report...this should have been fixed in RC2, but apparently was not. This will be addressed in the next version.
Linkster is offline  
Old 05-26-2006, 12:10 PM   #3
skim
Junior Member
FlashFXP Registered User
 
Join Date: Jul 2005
Posts: 3
Default

Thanks! I love this application so much. Keep up the AWESOME work!
skim is offline  
Old 06-02-2006, 11:00 PM   #4
skim
Junior Member
FlashFXP Registered User
 
Join Date: Jul 2005
Posts: 3
Default

tested in RC3, thanks!
skim is offline  
 

Tags
custom, ffxp, flashfxp, running, [x]

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:45 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)