Go Back   FlashFXP Forums > >

General Discussion Need help? Have a problem? Let us help you. Bug reports and feature requests should be made using the Bug Tracker or Feature Tracker

Closed Thread
 
Thread Tools Rate Thread Display Modes
Old 01-01-2005, 09:06 PM   #1
Desann
Junior Member
 
Join Date: Jan 2005
Posts: 1
Default Problem with saving the settings

Hi!
I have always loved flashfxp but since I installed the new version (3.0.2) my FlashFXP is refusing to remember that the left window should be the "local browser".

I have to click on the local browser everytime I start flashxp which doesn´t seem to be that big deal of problem but It´s really irritating.

So I just wondered if there are some setting I´ve missed or something.
Desann is offline  
Old 01-05-2005, 12:04 PM   #2
gessi2000
Junior Member
 
Join Date: Sep 2003
Posts: 5
Exclamation

Yeahh man!
Same problem for me!

Can I configure somewhere that FlashFXP starts on the left window automatically with the local browser?

Urgent!
gessi2000 is offline  
Old 01-05-2005, 02:01 PM   #3
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

When you close FlashFXP the window state information is saved and restored the next time you start FlashFXP, is the left window set to local browser when you close FlashFXP?
bigstar is offline  
Old 01-05-2005, 03:27 PM   #4
gessi2000
Junior Member
 
Join Date: Sep 2003
Posts: 5
Default

Yes!
gessi2000 is offline  
Old 01-05-2005, 03:40 PM   #5
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

Make sure your FlashFXP.ini file is not marked as read-only, If that doesn't solve the problem maybe your FlashFXP.ini is corrupted, you can try deleting it and see if it solves the problem.
bigstar is offline  
Old 01-05-2005, 03:46 PM   #6
gessi2000
Junior Member
 
Join Date: Sep 2003
Posts: 5
Default

Sorry, but both of your hints didn't solve my problem...
gessi2000 is offline  
Old 03-07-2005, 02:59 PM   #7
dacre
Junior Member
 
Join Date: Mar 2005
Posts: 1
Default I also have this problem

I also have this problem and no my ini-file isn't readonly and i have tried deleting it.

This way of viewing files (with local browser not set as default in the left pane) seems to be directly from installation.



Errr i tried reinstall... it works now :-D

my bad...
dacre is offline  
Closed Thread

Tags
browser, flashfxp, it´s, local, problem

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:27 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)