Go Back   FlashFXP Forums > >

General Discussion Need help? Have a problem? Let us help you. Bug reports and feature requests should be made using the Bug Tracker or Feature Tracker

Closed Thread
 
Thread Tools Rate Thread Display Modes
Old 12-17-2004, 02:31 PM   #1
Chronicles
Junior Member
 
Join Date: Dec 2004
Posts: 3
Default connection problems

I am trying to connect to a FTP server, where I know these things about the server :

IP, port21
SSL Implicit at port 990

No matter which settings I am trying to connect with, I cannot get through.
I have tried with and wothout SSL - with and without passive/active FTP - but it does not get me through.
What might be wrong?

Here's one log :

WinSock 2.0 -- OpenSSL 0.9.7d 17 Mar 2004
[R] Connecting to xxxxxxx -> IP=xxxxxxxx PORT=21
[R] Connected to xxxxxx
[R] 220 Please enter your login name now.
[R] USER Xxx
[R] 331 Password required for Xxx.
[R] PASS (hidden)
[R] 230-Welcome to RaidenFTPD32 FTP server
[R] 230-
[R] 230-Current Time : 2004/12/17 20:22 , Total 1 connected users out of 32
[R] 230 User Xxx logged in.
[R] SYST
[R] 215 UNIX Type: L8 , CP:1252
[R] FEAT
[R] 211-Extensions supported:
[R] SIZE
[R] MDTM
[R] MDTM YYYYMMDDHHMMSS filename
[R] LIST -laT
[R] STAT -laT
[R] MODE Z
[R] MLST type*;lang*;size*;modify*;create*;UNIX.mode*;UNIX. owner*;UNIX.group*;
[R] MLSD
[R] REST STREAM
[R] XCRC filename;start;end
[R] XMD5 filename;start;end
[R] TVFS
[R] CLNT client_type
[R] LANG EN;FR;JA;DE;IT;SV;ES;RU;ZH-TW;ZH-CN
[R] UTF8
[R] 211 END
[R] CLNT FlashFXP 3.0.1045
[R] 213 client type set to FlashFXP 3.0.1045.
[R] PWD
[R] 257 "/" is current directory
[R] TYPE A
[R] 200 Type set to ASCII.
[R] PASV
[R] Connection lost: YallaSite

It stops quite a while at the PASV command

Next, with SSL Implicit :

[R] Connecting to Xxxxxxx -> IP=xxxxxxxx PORT=21
[R] Connected to xxxxxx
[R] Connected. Negotiating SSL session..
[R] SSL ERROR: unknown protocol
[R] Connection failed (Connection closed by client)
[R] Delaying for 120 seconds before reconnect attempt #1


I manage to connect with the simple FTP service in Total Commander - strangly enough.
Any suggestions?

Thanks,

Chron
Chronicles is offline  
Old 12-17-2004, 02:37 PM   #2
Chronicles
Junior Member
 
Join Date: Dec 2004
Posts: 3
Default Data of my system..

* FlashFXP v[3].[02], build [1045 ], [X]registered,
* OS [X] WinXP
* Running behind NAT/router [X] Yes & Model [Netopia 4245]
* Running firewall [X] Yes, Name [WindowXP SP2 ], Ver. [ ],
* Running Antivirus [X] Yes, Name [NAV 2005]
* Network [X] xDSL

additional info if related
* FTP server(s) name [RaidenFTP ], version [unknown]
Chronicles is offline  
Old 12-21-2004, 03:25 PM   #3
mike_fba
Junior Member
 
Join Date: Mar 2003
Posts: 21
Default

What is your setting under Options/Use Passive Mode? Are you forcing Active mode or something?
mike_fba is offline  
Old 12-22-2004, 10:33 AM   #4
Chronicles
Junior Member
 
Join Date: Dec 2004
Posts: 3
Default

I actually tried with both active and passive modes. Both yield the same results.
Chronicles is offline  
Closed Thread

Tags
connected, flashfxp, ftp, ssl, [r]

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
xbox connection problems BenArfa General Discussion 8 05-17-2005 11:50 PM
why do i get this error ? twisted General Discussion 0 05-02-2005 11:25 PM


All times are GMT -5. The time now is 03:38 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)