Go Back   FlashFXP Forums > >

General Discussion Need help? Have a problem? Let us help you. Bug reports and feature requests should be made using the Bug Tracker or Feature Tracker

Closed Thread
 
Thread Tools Rate Thread Display Modes
Old 12-10-2004, 09:50 PM   #1
fze
Junior Member
 
Join Date: Dec 2004
Posts: 1
Default Slowly connecting to certain servers

I'm in passive mode as I'm behind a NAT router.
I have however experienced problems connecting to certain sites, where I'd either getting access after a very long period of time, or not at all.

My status window just shows this and nothing more, until the connection (usually) drops due to timeout:

[L] Connecting to site1 -> DNS=xx.xxxx.com IP=xxxxxx PORT=xxxxx
[L] Connected to site1
[L] Connection failed (Connection closed by client)

I could need some hints and advice on what can be causing this problem.

Thanks
fze is offline  
Old 12-11-2004, 12:04 AM   #2
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,841
Default

without http://forum.flashfxp.com/showthread...&threadid=4745
best i can tell you is you have internet conection problems.
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
Closed Thread

Tags
connecting, connection, ip=xxxxxx, site1, [l]

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error with dzsbot in windrop peligro2k bounty's dZSbot 5 08-06-2003 09:30 AM


All times are GMT -5. The time now is 02:54 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)