Go Back   FlashFXP Forums > >

General Discussion Need help? Have a problem? Let us help you. Bug reports and feature requests should be made using the Bug Tracker or Feature Tracker

Closed Thread
 
Thread Tools Rate Thread Display Modes
Old 10-30-2004, 04:42 AM   #1
BertDeelen
Junior Member
 
Join Date: Oct 2004
Posts: 2
Default remote directory follow local directory

* FlashFXP v3.0, build 1015, unregistered,
* OS WinXP
* Running behind NAT/router
* Running firewall ZoneAlarm,
* Running Antivirus Yes, Norton, 2003
* Network ADSL



Is it possible to have the remote directory follow the local directory when browsing locally? This will save me a lot of clicking.
BertDeelen is offline  
Old 10-30-2004, 04:50 AM   #2
MidKnight
Senior Member
FlashFXP Beta Tester
ioFTPD Registered User
 
Join Date: Oct 2001
Posts: 857
Default

no, but i guess a sort-of-way is to use the bookmarks to change directories, then it would follow the local path u set with it.. little bit of work setting up if you have lots of directories, but thats about the closest thing you'll get i think
MidKnight is offline  
Old 10-30-2004, 09:34 AM   #3
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

This feature is currently on our to-do list, We wanted to add it into FlashFXP v3.0 but we simply ran out of time. Hopefully we can get it added into the next version.
bigstar is offline  
Old 10-30-2004, 01:56 PM   #4
BertDeelen
Junior Member
 
Join Date: Oct 2004
Posts: 2
Thumbs up

OK, thanks, looking forward to it. Any idea when this might happen?
BertDeelen is offline  
Closed Thread

Tags
directory, flashfxp, follow, remote, running

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I've paid but I did not reveive the reg code Fabio General Discussion 1 02-04-2005 08:00 AM


All times are GMT -5. The time now is 08:37 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)