Go Back   FlashFXP Forums > >

General Discussion Need help? Have a problem? Let us help you. Bug reports and feature requests should be made using the Bug Tracker or Feature Tracker

Closed Thread
 
Thread Tools Rate Thread Display Modes
Old 10-20-2004, 07:11 PM   #1
pEeDy
Junior Member
 
Join Date: Oct 2004
Posts: 3
Default Having active connections problems

Hey,,
a friend of mine set up and ftp server but he can't get it to pasv... okay fine..lets do it active... except... everybody can login..except for me...

My settings are; speedtouch 510 modem with an E-Tech WLRT03 router... i have the firewall inside the speedtouch disabled and forwarded the ports 40000-40100 in the e-tech to my ip (192.168.1.101 in WLAN).

When i try to connect to his FTP with pasv mode turned off i get;
Code:
[02:11:33] [L] Requesting IP Lookup from http://iplookup.flashfxp.com
[02:11:33] [L]         Returned: 83.118.77.74
[02:11:33] [L] PORT 83,118,77,74,156,73
[02:11:33] [L] 200 PORT Command successful.
[02:11:33] [L] LIST -al
[02:11:33] [L] 150 Opening ASCII mode data connection for /bin/ls.
[02:12:16] [L] 426 Data connection closed, transfer aborted.
[02:12:16] [L] List Complete: 0 bytes in 21,13 seconds (0,0 KB/s)
As you may see, I already checked the forum and tried some things that worked with other people.. like Limit Local Port Range To: 40000-40100 and Force Active Mode to use this IP: http://iplookup.flashfxp.com (which gets 83.118.77.74 as a results..which is correct).
Switching the third function Use this IP only for non-port 21 and SSL/TLS connections makes no difference (as to be expected).

The port on which it tries to build an active connection is alread set correctly because it says 83,118,77,74,156,73.
The first 4 strings are the 4 numbers of my IP and the 5th and 6th numbers are the numbers of the port. Which is: 156 * 256 = 39936, plus 73 = 40009. I set my active port to 40000-40100 so that's correct.... but... it still doesn't work!
I tried checking and unchecking every option at 'Options' in the site manager but nothing seems to work...

Please help me out!!
pEeDy is offline  
Old 10-21-2004, 03:33 PM   #2
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,839
Default

what build of ffxp?
os? software firewalls?
do you have problem only w/ this site or all sites?
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
Old 10-21-2004, 03:37 PM   #3
pEeDy
Junior Member
 
Join Date: Oct 2004
Posts: 3
Default

version 3, build 1015
Os WinXP SP2, firewalls shut down
I have problems with all sites which need active connections.
pEeDy is offline  
Old 10-21-2004, 03:40 PM   #4
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,839
Default

try to temporary remove e-tech router from your networking setup and see if that fixes the problem.
if not, you'll have to look into some other settings for your speedtouch
if yes, you'll have to look into some other settings for your e-touch router.
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
Old 10-21-2004, 04:17 PM   #5
pEeDy
Junior Member
 
Join Date: Oct 2004
Posts: 3
Default

Yes i already know the problem is with the E-tech router...and the reason why im posting this question is because i want to know whát settings i have to change in my E-tech!
pEeDy is offline  
Closed Thread

Tags
active, ftp, port, [021133], [l]

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
need some help xxjojoxx General Discussion 1 01-18-2005 06:30 PM


All times are GMT -5. The time now is 12:22 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)