Go Back   FlashFXP Forums > >

General Discussion Need help? Have a problem? Let us help you. Bug reports and feature requests should be made using the Bug Tracker or Feature Tracker

Closed Thread
 
Thread Tools Rate Thread Display Modes
Old 08-29-2004, 03:28 AM   #1
Goldberg
Junior Member
FlashFXP Registered User
 
Join Date: Aug 2004
Posts: 5
Default problems with fxp transfers

I have just installed a router model: NETGEAR WGR614v4, i am having porblems with fxp transfers i am using windows XP and i am finding that single files transfer then stop the ftp i was transferring to then logs me out but according to flash fxp on my pc the file is still transferring and will stay like that till i turn it off.
Can anyone please help

PS i am using Flash v3.0
Goldberg is offline  
Old 08-29-2004, 06:09 AM   #2
MidKnight
Senior Member
FlashFXP Beta Tester
ioFTPD Registered User
 
Join Date: Oct 2001
Posts: 857
Default

status log please
MidKnight is offline  
Old 08-29-2004, 07:33 AM   #3
Goldberg
Junior Member
FlashFXP Registered User
 
Join Date: Aug 2004
Posts: 5
Default

[L] PROT C
[L] 200 Protection set to Clear
[L] TYPE I
[L] 200 Type set to I.
[R] TYPE I
[R] 200 Type set to I.
[R] PASV
[R] 227 Entering Passive Mode (192,168,1,100,4,112)
[L] PORT 81,97,49,43,4,112
[L] 200 PORT command successful.
[R] STOR ck-s-cd2.r50
[L] RETR ck-s-cd2.r50
[R] 150 Opening BINARY mode data connection for ck-sd2-cd2.r50.
[L] 150 Opening BINARY mode data connection for ck-sd2-cd2.r50 (15000000 bytes).

this is all i get on my pc screen on the destination ftp the file has finished and logged me out but hasnt started next file.
the source ftp just continues as if it is still transferring the file
Goldberg is offline  
Old 08-29-2004, 01:52 PM   #4
Tribl
Senior Member
FlashFXP Registered User
 
Join Date: May 2004
Posts: 107
Default

activate "send noops during transfer", that should solve your problem, its to find in preferences-->connection
Tribl is offline  
Old 08-30-2004, 08:06 AM   #5
Goldberg
Junior Member
FlashFXP Registered User
 
Join Date: Aug 2004
Posts: 5
Default

the noops didnt work this is the error my friend gets on his connection at other end:

Mon Aug 30 13:56:23 2004 4 The data connection was closed by the remote socket
Mon Aug 30 13:56:23 2004 4 File transfer complete

also this

Mon Aug 30 13:46:48 2004 3 PWD
Mon Aug 30 13:46:48 2004 3 PASV
Mon Aug 30 13:46:48 2004 3 Connection with data socket accepted
Mon Aug 30 13:46:48 2004 3 LIST -al
Mon Aug 30 13:46:48 2004 3 The data connection was closed by the remote socket
Mon Aug 30 13:46:48 2004 3 CWD /Mon Aug 30 13:46:48 2004 3 PWD
Mon Aug 30 13:46:48 2004 3 PASV
Mon Aug 30 13:46:49 2004 3 Connection with data socket accepted
Mon Aug 30 13:46:49 2004 3 LIST -al
Mon Aug 30 13:46:49 2004 3 The data connection was closed by the remote socket
Mon Aug 30 13:46:50 2004 3 SIZE
Mon Aug 30 13:46:50 2004 3 TYPE I
Mon Aug 30 13:46:51 2004 3 PORT 213,114,25,96,155,174
Mon Aug 30 13:46:51 2004 3 STOR
Mon Aug 30 13:46:51 2004 3 Data connection established
Mon Aug 30 13:49:38 2004 3 The data connection was closed by the remote socket
Mon Aug 30 13:49:38 2004 3 File transfer complete
Mon Aug 30 13:50:16 2004 3 Error closing connection: An established connection was aborted by the software in your host machine.


Mon Aug 30 13:50:16 2004 3 Connection terminated.



does this help anybody at all
Goldberg is offline  
Old 08-30-2004, 08:17 AM   #6
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

More than likely your new router is providing NAT (Network Address Translations) in almost all cases NAT will not work with site to site transfers unless one of the following is true..

1. Site is using SSL/TLS secure connections
2. Site is running on a non-standard port (any port expect 21)
3. The NAT support on your router has been properly disabled.
bigstar is offline  
Old 08-31-2004, 04:54 AM   #7
Goldberg
Junior Member
FlashFXP Registered User
 
Join Date: Aug 2004
Posts: 5
Default

surely if i have to disable the NAT on my router then there no real point having the router is there????
Goldberg is offline  
Old 08-31-2004, 06:03 AM   #8
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

Not everyone using a router needs NAT support. Obviously if you need NAT then disabling it is not an option.
bigstar is offline  
Old 08-31-2004, 06:48 AM   #9
Goldberg
Junior Member
FlashFXP Registered User
 
Join Date: Aug 2004
Posts: 5
Default

i think my problem is i dont really understand what NAT is and i only had my router a few days
Goldberg is offline  
Closed Thread

Tags
flash, ftp, fxp, transferring, transfers

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
fxpiing in though a server with limitations zoranb General Discussion 3 05-18-2005 04:22 PM


All times are GMT -5. The time now is 05:59 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)