Go Back   FlashFXP Forums > >

General Discussion Need help? Have a problem? Let us help you. Bug reports and feature requests should be made using the Bug Tracker or Feature Tracker

Closed Thread
 
Thread Tools Rate Thread Display Modes
Old 03-19-2018, 08:18 PM   #1
hainguyen13987
Junior Member
 
Join Date: Mar 2018
Posts: 1
Default Create Directories But Doesn't Transfer Files

I am wanting to move the files from one hosting account to another so I thought I'd do this with server-to-server FXP connection.

Both are VPS servers and I do have root access. Both are running Pure-FTP and have AllowUserFXP set to yes.

I can connect to both servers with no problem but when I try to transfer files the directories get created but no files will transfer. It just hangs and eventually times out and disconnects creating a zero bite file.

I've tried this both ways and it's the same either way. So what could be the problem here? Could there be something on my computer stopping the file transfers?

Thanks in advance for any help.
hainguyen13987 is offline  
Closed Thread

Tags
files, fxp, problem, servers, transfer

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:42 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)