Go Back   FlashFXP Forums > >

General Discussion Need help? Have a problem? Let us help you. Bug reports and feature requests should be made using the Bug Tracker or Feature Tracker

Closed Thread
 
Thread Tools Rate Thread Display Modes
Old 03-22-2017, 09:36 AM   #1
andreas
Senior Member
FlashFXP Beta Tester
 
Join Date: Jul 2002
Posts: 483
Default 5.4.0.3966 Ignores editor

5.4.0.3966 Ignores the default editor

Although I have defined emeditor (c:\Program Files\EmEditor\EmEditor.exe) the txt files are opening with notepad.
andreas is offline  
Old 03-22-2017, 02:35 PM   #2
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

Did this previously work?

As stated in the Preferences the default programs are used when a file type does not already have a system file association.

Typically .txt files already have a system file association so to use a custom program you need to create an override by adding a new File Association entry.

From the main menu > Options > File Associations

Add a new entry and add *.txt and select the program to use for view/edit and then click the OK button to add the entry.
bigstar is offline  
Closed Thread

Tags
5.4.0.3966, editor, files, ignores, txt

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:46 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)