Go Back   FlashFXP Forums > >

General Discussion Need help? Have a problem? Let us help you. Bug reports and feature requests should be made using the Bug Tracker or Feature Tracker

Closed Thread
 
Thread Tools Rate Thread Display Modes
Old 01-10-2016, 08:58 AM   #1
Webcraft Solutions
Junior Member
FlashFXP Registered User
 
Join Date: Feb 2014
Posts: 5
Exclamation Upload Speed is very slow with FlashFXP5

Hello,

I got the problem, that the upload speed is quiet slow. I have DSL50.000 and checked it with several tools, that I got an upstream about ~10.000 kbit/s.

I reach that speed as well with other FTP Clients (e.g. FileZilla) but with Flash FXP 5 (5.2.0 build 3906) the speed is between 10 and 100 kbit/s. To upload an Joomla Installation it takes up to 4 hours!!

I've checked already my Kaspersky Internet Security, but the program is "allowed". Also wenn I disable Kaspersky, the speed is that low. Maybe I have to setup some ports?

Do you have any further hints or tips what I could do to reach the "normal" upload speed?

Regards

Sascha
Webcraft Solutions is offline  
Old 01-15-2016, 03:06 AM   #2
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,880
Default

Under Options, Connections, what do you have for tcp/ip buffer size?
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
Old 01-15-2016, 09:44 AM   #3
Webcraft Solutions
Junior Member
FlashFXP Registered User
 
Join Date: Feb 2014
Posts: 5
Default

Hey MxxCon,

please see the values in the picture attached:


Webcraft Solutions is offline  
Old 01-17-2016, 08:25 AM   #4
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

Try changing the Send TCP/IP Buffer Size to (default) or 128KB.

If you are connected to the server then you will need to disconnect and re-connect for the new values to take effect.
bigstar is offline  
Old 01-17-2016, 03:18 PM   #5
Webcraft Solutions
Junior Member
FlashFXP Registered User
 
Join Date: Feb 2014
Posts: 5
Default

Quote:
Originally Posted by bigstar View Post
Try changing the Send TCP/IP Buffer Size to (default) or 128KB.

If you are connected to the server then you will need to disconnect and re-connect for the new values to take effect.
Thank you - that helped to improve the speed! :-)
Webcraft Solutions is offline  
Closed Thread

Tags
ftp, fxp, upload, speed, kbit/s, reach, checked, kaspersky, slow, wenn

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:54 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)