Go Back   FlashFXP Forums > >

General Discussion Need help? Have a problem? Let us help you. Bug reports and feature requests should be made using the Bug Tracker or Feature Tracker

Closed Thread
 
Thread Tools Rate Thread Display Modes
Old 01-26-2015, 07:16 PM   #1
gwotang
Junior Member
 
Join Date: Mar 2014
Posts: 5
Default -localpath (no effect)

-localpath="<path>"
Sets the local browser to this local path.

This parameter has a problem.

When there is no files in the directory, the parameter has no effect.
gwotang is offline  
Old 02-06-2015, 07:54 PM   #2
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

What other switches are you combining with -localpath="<path>" ?

Using -localpath="<path>" on its own seems to work just fine, however I did notice that the first example from our help file using -get switch with a ftp:// url is broken. I will include a fix for this in the next release.
bigstar is offline  
Old 02-06-2015, 09:57 PM   #3
gwotang
Junior Member
 
Join Date: Mar 2014
Posts: 5
Default

It was my fault, the real reason is wrong parameters provided by other tools.
gwotang is offline  
Closed Thread

Tags
directory, effect, files, local, parameter, localpath

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:30 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)