Go Back   FlashFXP Forums > >

General Discussion Need help? Have a problem? Let us help you. Bug reports and feature requests should be made using the Bug Tracker or Feature Tracker

Closed Thread
 
Thread Tools Rate Thread Display Modes
Old 05-06-2014, 02:49 PM   #1
cadabra
Junior Member
FlashFXP Registered User
 
Join Date: Jul 2006
Posts: 2
Default Add New Site, retained username of last site

Hi,

I am using 4.4.4 build 2043 (registered user), on win 7 x64.

I added a new site (site A) to site manager.

I then copied Site A so I could create a second site (site B).

On Site B, I renamed it Site B, and changed the Username, and hit "Apply." <-- the destination FTP address is the same on both

Now if I go back to the "Site A" listing, it contains the username from Site B.

Am I creating Site B in an incorrect manner? Or is this a bug?

Thnks Deb
cadabra is offline  
Old 05-06-2014, 03:53 PM   #2
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

Hello,

From what you have described it would appear that you are creating Site B correctly.

I cannot explain why the Site A profile would contain the username from Site B.

Prior to copying Site A did you click the Apply button to save the changes or were you prompted to save the changes when clicking Copy?

I have attempted to reproduce this unusual behavior but I've been unsuccessful.
bigstar is offline  
Closed Thread

Tags
create, manager, site, site manager, username

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:47 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)