Go Back   FlashFXP Forums > >

General Discussion Need help? Have a problem? Let us help you. Bug reports and feature requests should be made using the Bug Tracker or Feature Tracker

Closed Thread
 
Thread Tools Rate Thread Display Modes
Old 03-21-2014, 07:16 AM   #1
graphicz
Junior Member
FlashFXP Registered User
 
Join Date: Mar 2014
Posts: 3
Default Network Error (10053): Software caused connection abort

Since the last update to the software I am unable to gain ftp access to any of my sites. It hangs at 'PWD' then goes on to produce this status sequence but no connection.
Code:
FlashFXP 4.4.4 (build 2035)
Support Forums 301 Moved Permanently
Winsock 2.2 -- OpenSSL 1.0.1f 6 Jan 2014
[R] Connecting to ftp.graphicz.eu.com -> DNS=ftp.graphicz.eu.com IP=79.170.44.18 PORT=21
[R] Connected to ftp.graphicz.eu.com
[R] 220 FTP server ready
[R] USER graphicz.eu.com
[R] 331 Password required for graphicz.eu.com
[R] PASS (hidden)
[R] 230 Login successful. Username & password correct; FTP unlocked.
[R] SYST
[R] 215 UNIX Type: L8
[R] FEAT
[R] 211-Features:
[R]  MDTM
[R]  MFMT
[R]  LANG ko-KR;fr-FR;zh-CN;ja-JP;ru-RU;it-IT;bg-BG;zh-TW;en-US
[R]  TVFS
[R]  UTF8
[R]  MFF modify;UNIX.group;UNIX.mode;
[R]  MLST modify*;perm*;size*;type*;unique*;UNIX.group*;UNIX.mode*;UNIX.owner*;
[R]  REST STREAM
[R]  SIZE
[R] 211 End
[R] OPTS UTF8 ON
[R] 200 UTF8 set to on
[R] PWD
[R] Network Error (10053): Software caused connection abort
[R] Connection lost: ftp.graphicz.eu.com (Duration: 20 seconds / Idle: 19 seconds)
[R] Connecting to ftp.graphicz.eu.com -> DNS=ftp.graphicz.eu.com IP=79.170.44.18 PORT=21
[R] Connected to ftp.graphicz.eu.com
[R] 220 FTP server ready
[R] USER graphicz.eu.com
[R] 331 Password required for graphicz.eu.com
[R] PASS (hidden)
[R] 230 Login successful. Username & password correct; FTP unlocked.
[R] SYST
[R] 215 UNIX Type: L8
[R] FEAT
[R] 211-Features:
[R]  MDTM
[R]  MFMT
[R]  LANG ko-KR;fr-FR;zh-CN;ja-JP;ru-RU;it-IT;bg-BG;zh-TW;en-US
[R]  TVFS
[R]  UTF8
[R]  MFF modify;UNIX.group;UNIX.mode;
[R]  MLST modify*;perm*;size*;type*;unique*;UNIX.group*;UNIX.mode*;UNIX.owner*;
[R]  REST STREAM
[R]  SIZE
[R] 211 End
[R] OPTS UTF8 ON
[R] 200 UTF8 set to on
[R] PORT mode failed, trying PASV mode.
[R] PWD
[R] Network Error (10053): Software caused connection abort
[R] Connection lost: ftp.graphicz.eu.com (Duration: 20 seconds / Idle: 19 seconds)
[R] Connecting to ftp.graphicz.eu.com -> DNS=ftp.graphicz.eu.com IP=79.170.44.18 PORT=21
[R] Connected to ftp.graphicz.eu.com
[R] 220 FTP server ready
[R] USER graphicz.eu.com
[R] 331 Password required for graphicz.eu.com
[R] PASS (hidden)
[R] 230 Login successful. Username & password correct; FTP unlocked.
[R] SYST
[R] 215 UNIX Type: L8
[R] FEAT
[R] 211-Features:
[R]  MDTM
[R]  MFMT
[R]  LANG ko-KR;fr-FR;zh-CN;ja-JP;ru-RU;it-IT;bg-BG;zh-TW;en-US
[R]  TVFS
[R]  UTF8
[R]  MFF modify;UNIX.group;UNIX.mode;
[R]  MLST modify*;perm*;size*;type*;unique*;UNIX.group*;UNIX.mode*;UNIX.owner*;
[R]  REST STREAM
[R]  SIZE
[R] 211 End
[R] OPTS UTF8 ON
[R] 200 UTF8 set to on
Incidentally, it hangs at PWD in Filezilla too but reconnection in the same tab connects immediately.
Flash FXP has now become unuseable. Please can anyone help?

Many thanks.

Last edited by MxxCon; 03-23-2014 at 01:19 AM.
graphicz is offline  
Old 03-22-2014, 06:02 AM   #2
graphicz
Junior Member
FlashFXP Registered User
 
Join Date: Mar 2014
Posts: 3
Default Flash FXP has stopped connecting

After using Flash FXP for a long time (years) it has stopped connecting to the FTP servers. This happens with a number of ISPs and from different computers on the same network.
It starts to connect then stops at PWD then carries on and shows an error 10053 then stops as shown below.
BT Home hub.
Trend Antivirus.
Windows Firewall - no outgoing rules
W7 64 bit
Flash FXP 4.4.4 2035
Code:
FlashFXP 4.4.4 (build 2035)
Support Forums 301 Moved Permanently
Winsock 2.2 -- OpenSSL 1.0.1f 6 Jan 2014
[R] Connecting to ftp.graphicz.co.uk -> DNS=ftp.graphicz.co.uk IP=79.170.44.15 PORT=21
[R] Connected to ftp.graphicz.co.uk
[R] 220 FTP server ready
[R] USER graphicz.co.uk
[R] 331 Password required for graphicz.co.uk
[R] PASS (hidden)
[R] 230 Login successful. Username & password correct; FTP unlocked.
[R] SYST
[R] 215 UNIX Type: L8
[R] FEAT
[R] 211-Features:
[R]  MDTM
[R]  MFMT
[R]  LANG ru-RU;it-IT;en-US;zh-TW;bg-BG;zh-CN;fr-FR;ja-JP;ko-KR
[R]  TVFS
[R]  UTF8
[R]  MFF modify;UNIX.group;UNIX.mode;
[R]  MLST modify*;perm*;size*;type*;unique*;UNIX.group*;UNIX.mode*;UNIX.owner*;
[R]  REST STREAM
[R]  SIZE
[R] 211 End
[R] OPTS UTF8 ON
[R] 200 UTF8 set to on
[R] PWD
[R] Network Error (10053): Software caused connection abort
[R] Connection lost: ftp.graphicz.co.uk (Duration: 20 seconds / Idle: 19 seconds)
[R] Connecting to ftp.graphicz.co.uk -> DNS=ftp.graphicz.co.uk IP=79.170.44.15 PORT=21
[R] Connected to ftp.graphicz.co.uk
[R] 220 FTP server ready
[R] USER graphicz.co.uk
[R] 331 Password required for graphicz.co.uk
[R] PASS (hidden)
[R] 230 Login successful. Username & password correct; FTP unlocked.
[R] SYST
[R] 215 UNIX Type: L8
[R] FEAT
[R] 211-Features:
[R]  MDTM
[R]  MFMT
[R]  LANG ru-RU;it-IT;en-US;zh-TW;bg-BG;zh-CN;fr-FR;ja-JP;ko-KR
[R]  TVFS
[R]  UTF8
[R]  MFF modify;UNIX.group;UNIX.mode;
[R]  MLST modify*;perm*;size*;type*;unique*;UNIX.group*;UNIX.mode*;UNIX.owner*;
[R]  REST STREAM
[R]  SIZE
[R] 211 End
[R] OPTS UTF8 ON
[R] 200 UTF8 set to on
[R] PORT mode failed, trying PASV mode.
[R] PWD
I am grateful for any help

Last edited by MxxCon; 03-23-2014 at 01:18 AM.
graphicz is offline  
Old 03-24-2014, 09:28 AM   #3
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

It's difficult to say exactly what's going on here.

You're missing one key element from your session log that would help us better understand the error, time stamps
(right click on the session window and select timestamp, then repeat the process)

Does the "Network Error (10053): Software caused connection abort" error occur 10 seconds, 30 seconds, or 2 minutes after the PWD command? We can't tell and this is important.

Typically the PWD command is returned almost instantly, it basically tells the client the current working directory.

If the problem is with the PWD command maybe this indicates a problem with the server, can you check the FTP server log?
bigstar is offline  
Old 03-25-2014, 07:36 AM   #4
graphicz
Junior Member
FlashFXP Registered User
 
Join Date: Mar 2014
Posts: 3
Default

The problem was the well documented issue with IE11 which has affected a num er of applications including Flash fxp. I am nkw using CoreFtp which works perfectly out of the box. Flash fxp needs to address this issue as other companies have.
graphicz is offline  
Old 03-25-2014, 10:49 AM   #5
dbtor
Junior Member
 
Join Date: Mar 2014
Posts: 1
Default

I'm getting the same problem.

Code:
[15:01:17] [R] PWD
[15:01:18] [R] 257 "/" is your current location
[15:01:18] [R] CWD /
[15:02:15] [R] Network Error (10053): Software caused connection abort
[15:02:15] [R] Connection lost: ***** (Duration: 58 seconds / Idle: 57 seconds)
[15:02:15] [R] Connection failed (Not connected)
I am also using a BT Home Hub (same as original poster), I'm using a Home Hub 3, not sure which version they are using though.

It's only started happening recently, and some people are having issues with a firmware update on the router, https://community.bt.com/t5/Other-Br...b/td-p/1208659 - Do you think this is the problem?

Update:

Upgraded from the BT Home Hub 3 to a Asus RT-N56U and I can connect absolutely fine using FlashFXP now.




Quote:
Originally Posted by graphicz View Post
The problem was the well documented issue with IE11 which has affected a num er of applications including Flash fxp. I am nkw using CoreFtp which works perfectly out of the box. Flash fxp needs to address this issue as other companies have.
Surprisingly this actually worked. I can connect fine using CoreFTP. I forgot I had even upgraded IE on here tbh and didn't associate upgrading to IE11 with FlashFXP breaking. TotalCommander didn't work either, so I assumed the problem was not limited to 1 application. I don't even know if my laptop uses IE11 and I haven't upgraded that recently, but it used to connect fine with FlashFXP on there too.

As someone who is used to using FlashFXP for years, and has only bought a license in the past few months (trial was working fine) it is disappointing that I might have to change FTP application =/

Last edited by dbtor; 03-26-2014 at 11:42 AM.
dbtor is offline  
Old 03-27-2014, 02:22 PM   #6
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

Quote:
Originally Posted by graphicz View Post
The problem was the well documented issue with IE11 which has affected a num er of applications including Flash fxp. I am nkw using CoreFtp which works perfectly out of the box. Flash fxp needs to address this issue as other companies have.
I am fully aware of the IE11 (WinINet) issue and since FlashFXP doesn't use WinINet this should not be a factor.

One thing you could try for troubleshooting your FlashFXP settings/configuration is to download the portable edition of FlashFXP and extract it to a new folder for testing purposes, then test your site using the default FlashFXP settings, see if it works, if it does compare the settings between the two.
bigstar is offline  
Closed Thread

Tags
flashfxp, ftp, fxp, utf8, [r]

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:17 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)