Go Back   FlashFXP Forums > >

General Discussion Need help? Have a problem? Let us help you. Bug reports and feature requests should be made using the Bug Tracker or Feature Tracker

Closed Thread
 
Thread Tools Rate Thread Display Modes
Old 03-02-2014, 10:03 AM   #1
Unseen
Junior Member
 
Join Date: Mar 2014
Posts: 1
Default FlashFXP works on my Windows 7 but not Windows 8 with same settings

Any possible analyses, suggestions, or solutions?

They are both on my home network connected through Time-Warner Cable.

My hosting service (HostGator) threw up their hands and are out of ideas.

You folks at least are familiar with FlashFXP and may have had to solve this problem on your own.

I don't know if this is a Windows 7/8 issue or not.

Any settings I should look at on the new (Windows 8) machine?
Unseen is offline  
Old 03-02-2014, 08:46 PM   #2
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,839
Default

http://www.flashfxp.com/forum/flashf...e-posting.html
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
Old 03-03-2014, 11:33 AM   #3
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

In addition to posting the information referenced by MxxCon in his post.

Also please be more specific, what exactly doesn't work?
bigstar is offline  
Closed Thread

Tags
familiar, flashfxp, settings, solve, windows

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:30 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)