Go Back   FlashFXP Forums > >

General Discussion Need help? Have a problem? Let us help you. Bug reports and feature requests should be made using the Bug Tracker or Feature Tracker

Closed Thread
 
Thread Tools Rate Thread Display Modes
Old 06-24-2013, 05:15 AM   #1
PaulH2
Junior Member
 
Join Date: Jun 2013
Posts: 5
Default map and file icons are disappeared

I can't find a way to view those Icons again, Somebody any idea? Other users on the same device don't have this problem.

grtz Paul
PaulH2 is offline  
Old 06-24-2013, 10:08 PM   #2
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

What icons are you referring to? Perhaps you can provide a screenshot and please explain your situation clearly and include as much detail as possible.
bigstar is offline  
Old 06-25-2013, 02:58 AM   #3
X3
Senior Member
FlashFXP Beta Tester
 
X3's Avatar
 
Join Date: Feb 2006
Location: location, location.
Posts: 324
Default

Welcome to forums

@PaulH2

Right click on FlashFXP toolbar to enable/disable more buttons see screenshot



And if by map you mean the local (house /remote button (globe) you only need to toggle it again to show local/remote views again.
I am sure a screenshot bigstar asked for will explain your situation better.
__________________
Regards
X3 is offline  
Old 08-02-2013, 04:20 AM   #4
PaulH2
Junior Member
 
Join Date: Jun 2013
Posts: 5
Default

Look to the attachement to see where i'm talking about

grtz Paul
Attached Thumbnails
map and file icons are disappeared-flashfxp-roy-en-mario-png  

Last edited by PaulH2; 08-13-2013 at 09:18 AM.
PaulH2 is offline  
Old 08-13-2013, 01:11 PM   #5
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

From within FlashFXP on the main menu Help > About, then click the Details tab and paste the Windows OS/FlashFXP version info as shown in your reply.
bigstar is offline  
Old 08-14-2013, 01:39 AM   #6
PaulH2
Junior Member
 
Join Date: Jun 2013
Posts: 5
Default

Operating System: Windows 2008 R2 x64 Service Pack 1

FlashFXP version: 4.3.1 (build 1953)

Installation type: Per User - User data folder

Program folder [Access: Read / Write]
C:\Program Files (x86)\FlashFXP 4\

Last edited by bigstar; 08-14-2013 at 07:58 AM.
PaulH2 is offline  
Old 08-14-2013, 07:59 AM   #7
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

Please upgrade to the latest version of FlashFXP and let us know if that resolves the problem or not.

http://www.flashfxp.com/download
bigstar is offline  
Old 08-16-2013, 06:55 AM   #8
PaulH2
Junior Member
 
Join Date: Jun 2013
Posts: 5
Default

Updating to the latest verson hasn't helped. Any other suggestions?
PaulH2 is offline  
Old 09-17-2013, 06:10 AM   #9
MaikelS
Junior Member
 
Join Date: Sep 2013
Posts: 4
Default

We updated to the latest version from your website, however some users are experiencing this issue. Thus updating did not resolve the issue. Could be some temp files in the user profile?
MaikelS is offline  
Old 09-17-2013, 07:09 AM   #10
X3
Senior Member
FlashFXP Beta Tester
 
X3's Avatar
 
Join Date: Feb 2006
Location: location, location.
Posts: 324
Default

Welcome to forums MaikeIS

Latest version is 4.4.1 build 2000 obtainable via liveupdates may need to set search for beta and stable builds.
Since you only specify latest obtainable in download page that wont be actual latest.

Update to that VERY latest and try again.

Also try selecting and or unselecting the settings as in screenshot.



Something you may want to look at is also have you customized or have a program that changes the windows Folders icons or if not resetting them to default via Control Panel> Folder Options>View tab and click reset folders



Im more inclined that you guys have some icon cache corruption or something that way inclined.

You can clear you icon cache by using this batch file /run as admin

Code:
@echo off
set iconcache=%localappdata%\IconCache.db

echo ************************************************************************************************
echo The Explorer process must be killed to delete the Icon DB.
echo ************************************************************************************************
echo.
echo ************************************************************************************************
echo Please SAVE ALL OPEN WORK before continuing.
echo ************************************************************************************************
echo.
pause
echo.
If exist "%iconcache%" goto delID
echo.
echo ************************************************************************************************
echo Icon DB has already been deleted. 
echo ************************************************************************************************
echo.
pause
exit /B

:delID
echo ***********************************************************************************************
echo Attempting to delete Icon DB...
echo ***********************************************************************************************
echo.
ie4uinit.exe -ClearIconCache
taskkill /IM explorer.exe /F 
del "%iconcache%" /A
echo.
echo ************************************************************************************************
echo Icon DB has been successfully deleted. Restarting your PC for rebuilding cache MAY be necessary.
echo ************************************************************************************************
echo.
echo ************************************************************************************************
echo You should be able to see new icons immediatly without PC restart.
echo ************************************************************************************************
echo.
start explorer.exe
pause
exit /B
Or

Download batch file <<Right click and select SAVE LINK AS Icon_Cache_RUN_AS_ADMIN.bat and save as type:All files
__________________
Regards

Last edited by X3; 09-17-2013 at 07:27 AM.
X3 is offline  
Old 09-17-2013, 07:40 AM   #11
MaikelS
Junior Member
 
Join Date: Sep 2013
Posts: 4
Default

Updated, and opened the program. Still no icons visible... Do I need to rename the Flashfxp folder in C:\Users\Username\APpdata\Roaming\ ?
MaikelS is offline  
Old 09-23-2013, 07:55 AM   #12
MaikelS
Junior Member
 
Join Date: Sep 2013
Posts: 4
Default

Any update regarding our issue?
MaikelS is offline  
Old 09-24-2013, 04:38 AM   #13
X3
Senior Member
FlashFXP Beta Tester
 
X3's Avatar
 
Join Date: Feb 2006
Location: location, location.
Posts: 324
Default

did you try doing what I suggested? Also latest build is now 2007
__________________
Regards
X3 is offline  
Old 09-24-2013, 05:55 PM   #14
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

Please try FlashFXP v4.4.1 build 2009 and let me know if that resolves the issue.

Download FlashFXP44_2009_Setup

If not please let me know the exact version of Windows that are effected by this issue, and if the folders effected are located on a remote network share, the type of network share (active directory, samba, novell, etc)
bigstar is offline  
Old 09-25-2013, 03:35 AM   #15
MaikelS
Junior Member
 
Join Date: Sep 2013
Posts: 4
Default

I have updated it, but it didn't solve the issue.

We are using Server 2008 R2. The users have Roaming profiles. (Active Directory). I did already go to the appdata folder, and renamed FlashFXP to Flashfxp_old but this did not solve the issue either.
MaikelS is offline  
Closed Thread

Tags
device, grtz, icons, idea, users

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:46 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)