Go Back   FlashFXP Forums > >

General Discussion Need help? Have a problem? Let us help you. Bug reports and feature requests should be made using the Bug Tracker or Feature Tracker

Closed Thread
 
Thread Tools Rate Thread Display Modes
Old 04-24-2013, 05:55 AM   #1
kneidels
Junior Member
FlashFXP Registered User
 
Join Date: Nov 2006
Posts: 11
Question how to setup proxy

hi folks

i was given the following details for proxy connection -

Proxy Host: proxy.iweb.co.uk
Proxy Username: *
Proxy Password: *
Proxy Protocol: HTTP/1.1 CONNECT


my question is that i dont see the "protocol" option of "http/1.1 connect" in the options available.
what should i use? also - what would the default port number be?

thanks!
kneidels is offline  
Old 04-24-2013, 07:07 AM   #2
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

This would relate to the "Type" field on the proxy configuration window with a value of "4. HTTP Proxy (Connection Tunnel)"

The default port number could vary but try 80, 3128, 8080, or 8081
bigstar is offline  
Old 04-24-2013, 07:07 AM   #3
hggomes
Junior Member
FlashFXP Beta Tester
 
Join Date: Jan 2010
Posts: 25
Default

You should use the option "HTTP Proxy".
hggomes is offline  
Old 04-24-2013, 04:44 PM   #4
kneidels
Junior Member
FlashFXP Registered User
 
Join Date: Nov 2006
Posts: 11
Default

thanks gang.
i am getting "Connection failed (HTTP/1.0 403 Forbidden)[R]"
is this because of a password issue, or possible that the port number is incorrect?
kneidels is offline  
Old 04-24-2013, 04:50 PM   #5
hggomes
Junior Member
FlashFXP Beta Tester
 
Join Date: Jan 2010
Posts: 25
Default

That message is showing because of a bad login (user or pass), your proxy is running on port 80.

You should try the same proxy info on a browser and confirm the same error message display.
hggomes is offline  
Old 04-24-2013, 04:53 PM   #6
kneidels
Junior Member
FlashFXP Registered User
 
Join Date: Nov 2006
Posts: 11
Default

bad login to the proxy or bad login to the ftp site?
kneidels is offline  
Old 04-24-2013, 04:56 PM   #7
hggomes
Junior Member
FlashFXP Beta Tester
 
Join Date: Jan 2010
Posts: 25
Default

Quote:
Originally Posted by hggomes View Post
You should try the same proxy info on a browser and confirm the same error message display.
Proxy. Test your proxy on a browser. (IE, Chrome or Firefox)

That message could happen also if there's a bad config on the server (Squid), that's why you should check the behaviour of your proxy on the browsers.

If your FTP site uses SSL connection it's probably a bad config on the server, missing SSL Ports ACL.

Last edited by hggomes; 04-24-2013 at 05:21 PM.
hggomes is offline  
Old 04-29-2013, 01:52 PM   #8
kneidels
Junior Member
FlashFXP Registered User
 
Join Date: Nov 2006
Posts: 11
Default

thanks guys - it turned out to be port 80,
kneidels is offline  
Closed Thread

Tags
connect, http/1.1, options, protocol, proxy

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:30 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)