Go Back   FlashFXP Forums > >

General Discussion Need help? Have a problem? Let us help you. Bug reports and feature requests should be made using the Bug Tracker or Feature Tracker

Closed Thread
 
Thread Tools Rate Thread Display Modes
Old 02-16-2013, 04:36 AM   #1
rco133
Member
FlashFXP Beta Tester
 
Join Date: Oct 2006
Posts: 38
Default Queue transfer time incorrect?

Hi.

I would like to know if anyone else is experiencing the same as I do when transferring queued folders.

As long as I just queue one folder, the queue time shows the correct time as it should.

But, if I add two or more folders, the numbers gets really wrong. If I add three folders and start to transfer them, the queue time might very well say that it will take more than three hours, eventhough each folder actually will only take 10 minutes to transfer each.

I am using 4.3.0 build 1933, but it has been doing this for some time now. Don't know the exact build it started to do this.

Is anyone else ecperiencing this, or is it just on my system that the numbers gets totally wrong, when adding more than one folder to the queue.

rco133
rco133 is offline  
Old 02-16-2013, 10:45 AM   #2
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

Are you uploading, downloading, or performing a site to site transfer?
bigstar is offline  
Old 02-16-2013, 11:00 AM   #3
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

I think I might have figured out the problem can you please test this updated build, just unzip the flashfxp.exe to your FlashFXP program folder.

http://www.flashfxp.com/testr/dev-bu....3.0.1933b.zip
bigstar is offline  
Closed Thread

Tags
folder, folders, queue, time, transfer

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:51 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)