Go Back   FlashFXP Forums > >

General Discussion Need help? Have a problem? Let us help you. Bug reports and feature requests should be made using the Bug Tracker or Feature Tracker

Closed Thread
 
Thread Tools Rate Thread Display Modes
Old 09-16-2012, 01:08 AM   #1
andrew.mack
Junior Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Jul 2005
Posts: 6
Default identD problem

* FlashFXP v[ 4.[ 2], build [1813], [x]registered, [ ]unregistered, [ ]pirated
* OS [x] Windows 7, [ ] Vista, [ ] WinXP, [ ] Other (specify)
* Running behind hardware router/firewall [Netgear] Yes & Model [ ], [ ] No, [ ] Not sure
* Running software firewall [windows] Yes, Name [ ], Ver. [ ], or [ ] No
* Running Antivirus [windows] Yes, Name [ ] or [ ] No
* Internet Connection [ ] DSL, [x] CABLE, [ ] Other(specify)


[L] 220 Oblivion (glFTPd 2.01 Linux+TLS) ready.
[L] AUTH TLS
[L] 234 AUTH TLS successful
[L] Connected. Negotiating SSL/TLS session
[L] TLSv1 negotiation successful...
[L] TLSv1 encrypted session using cipher DHE-DSS-AES256-SHA (256 bits)
[L] PBSZ 0
[L] 200 PBSZ 0 successful
[L] USER ********
[L] 331 Password required for ********.
[L] PASS (hidden)
[L] 530 "*@213.*.*.*" is not valid for the account specified.
[L] Connection failed

For all sites i use, identd is required but for some reason it isnt working anymore for this site, its fine on all others. Any thoughts, help would be greatly appreciated.

Last edited by andrew.mack; 09-16-2012 at 01:14 AM.
andrew.mack is offline  
Old 09-16-2012, 04:33 AM   #2
X3
Senior Member
FlashFXP Beta Tester
 
X3's Avatar
 
Join Date: Feb 2006
Location: location, location.
Posts: 324
Default

Please enable timestamps by right-clicking on the session status window and selecting Timestamps from the popup menu. Then try again and repost that log here.

Are you saying that nothing changed in (Same version as before when it worked) FFXP and it suddenly stopped working?

Cheers.
__________________
Regards
X3 is offline  
Old 09-16-2012, 05:03 AM   #3
andrew.mack
Junior Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Jul 2005
Posts: 6
Default

Yes exactly that nothing changed

[11:02:11] [R] 220 Oblivion (glFTPd 2.01 Linux+TLS) ready.
[11:02:11] [R] AUTH TLS
[11:02:12] [R] 234 AUTH TLS successful
[11:02:12] [R] Connected. Negotiating SSL/TLS session
[11:02:12] [R] TLSv1 negotiation successful...
[11:02:12] [R] TLSv1 encrypted session using cipher DHE-DSS-AES256-SHA (256 bits)
[11:02:12] [R] PBSZ 0
[11:02:12] [R] 200 PBSZ 0 successful
[11:02:12] [R] USER ********
[11:02:12] [R] 331 Password required for ********.
[11:02:12] [R] PASS (hidden)
[11:02:13] [R] 530 "*@213.113.122.17" is not valid for the account specified.
[11:02:13] [R] Connection failed
andrew.mack is offline  
Old 09-16-2012, 05:22 AM   #4
X3
Senior Member
FlashFXP Beta Tester
 
X3's Avatar
 
Join Date: Feb 2006
Location: location, location.
Posts: 324
Default

Aside from a ident server problem (since the ident server works separately from the ftp server) , the only thing I personally can think of is that the ident port is already in use, but if it works with other connection but not this one, I go back to ident server on this connection.

̶I̶f̶ ̶y̶o̶u̶ ̶d̶i̶s̶a̶b̶l̶e̶ ̶i̶d̶e̶n̶t̶ ̶f̶o̶r̶ ̶t̶h̶i̶s̶ ̶w̶h̶a̶t̶ ̶s̶o̶r̶t̶ ̶o̶f̶ ̶r̶e̶s̶p̶o̶n̶s̶e̶ ̶d̶o̶e̶s̶ ̶t̶h̶e̶ ̶s̶e̶r̶v̶e̶r̶ ̶g̶i̶v̶e̶ ̶y̶o̶u̶?̶

Perhaps if you can determine if the server is working ok by contacting the server admin and check your details.

Sorry if it isnt much help.

Edit

Quote:
[11:02:13] [R] 530 "*@213.113.122.17" is not valid for the account specified.
Apparently the server is telling you, your ident is invalid for some reason.
__________________
Regards

Last edited by X3; 09-16-2012 at 05:30 AM. Reason: log comment added.
X3 is offline  
Old 09-16-2012, 05:27 AM   #5
andrew.mack
Junior Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Jul 2005
Posts: 6
Default

The server is up and working fine the problem seems to be my end. [11:22:42] [R] 530 "*@213.113.122.17" is not valid for the account specified. This is not my ip address. Regarding identd it works fine for every other server, just this one seems to be messed up
andrew.mack is offline  
Old 09-16-2012, 05:42 AM   #6
X3
Senior Member
FlashFXP Beta Tester
 
X3's Avatar
 
Join Date: Feb 2006
Location: location, location.
Posts: 324
Default

Perhaps the account is restricted to your IP on this server, then and you wont be able to connect until either you change account details or go back to your IP.

you may check Preferences>Connections>bind socket to IP>set to default e.g. dont select any ip on here.
also try Preferences>Connections>ident>enable only when connecting (try both checked and unchecked)

cheers
__________________
Regards
X3 is offline  
Old 09-16-2012, 05:54 AM   #7
X3
Senior Member
FlashFXP Beta Tester
 
X3's Avatar
 
Join Date: Feb 2006
Location: location, location.
Posts: 324
Default

As far as I know the server needs to be configured to accept any IP or a specific IP.
Only way I can see this resolved is by configuring the server.

Here is a great post on how to do this. If you have admin access http://ubuntuforums.org/showthread.php?t=87505

If you dont have admin access idk.

cheers.
__________________
Regards

Last edited by X3; 09-16-2012 at 06:10 AM. Reason: added GlFTPd configuration link how-to.
X3 is offline  
Closed Thread

Tags
auth, flashfxp, running, successful, [l]

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:32 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)