Go Back   FlashFXP Forums > >

General Discussion Need help? Have a problem? Let us help you. Bug reports and feature requests should be made using the Bug Tracker or Feature Tracker

Closed Thread
 
Thread Tools Rate Thread Display Modes
Old 04-05-2012, 03:06 PM   #1
mandersp
Junior Member
FlashFXP Registered User
 
Join Date: Oct 2009
Posts: 14
Default problem inlog humax 5200

My English is not so good but I have a problem with inlog on my Humax 5200 video player on the latetst version of flashfxp.

I must log in on the video directory:

This is the rapport:

FlashFXP 4.2.2 (build 1749)
Support Forums http://forum.flashfxp.com
[21:48:30] Winsock 2.2 -- OpenSSL 1.0.1 14 Mar 2012
[21:48:34] [R] Connecting to Humax 5200 -> IP=192.168.1.145 PORT=21
[21:48:34] [R] Connected to Humax 5200
[21:48:34] [R] 220 Welcome to connection.
[21:48:34] [R] USER HumaxFTP
[21:48:34] [R] 331 Password required for humaxftp.
[21:48:34] [R] PASS (hidden)
[21:48:34] [R] 230 User logged in, proceed.
[21:48:34] [R] SYST
[21:48:34] [R] 215 UNIX system type.
[21:48:34] [R] FEAT
[21:48:34] [R] 500 Syntax error, command unrecognized.
[21:48:34] [R] REST 100
[21:48:34] [R] 502 Command not implemented.
[21:48:34] [R] This server may not allow file resuming
[21:48:34] [R] PWD
[21:48:34] [R] 257 "/media" is current working dir.
[21:48:34] [R] TYPE A
[21:48:34] [R] 200 Port command successful
[21:48:34] [R] PASV
[21:48:34] [R] 502 Command not implemented.
[21:48:34] [R] List Error


This is on old version of flashfxp: 4.1.1. (build 1654) and this works good.

This is the rapport:

[21:51:02] WinSock 2.0 -- OpenSSL 1.0.1 14 Mar 2012
[21:51:05] [R] Connecting to Humax 5200 -> IP=192.168.1.145 PORT=21
[21:51:05] [R] Connected to Humax 5200
[21:51:05] [R] 220 Welcome to connection.
[21:51:05] [R] USER HumaxFTP
[21:51:05] [R] 331 Password required for humaxftp.
[21:51:05] [R] PASS (hidden)
[21:51:05] [R] 230 User logged in, proceed.
[21:51:05] [R] SYST
[21:51:05] [R] 215 UNIX system type.
[21:51:05] [R] FEAT
[21:51:05] [R] 500 Syntax error, command unrecognized.
[21:51:05] [R] REST 100
[21:51:05] [R] 502 Command not implemented.
[21:51:05] [R] This server may not allow file resuming
[21:51:05] [R] PWD
[21:51:05] [R] 257 "/media" is current working dir.
[21:51:05] [R] TYPE A
[21:51:05] [R] 200 Port command successful
[21:51:05] [R] PASV
[21:51:05] [R] 502 Command not implemented.
[21:51:05] [R] List Error
[21:51:05] [R] PASV mode failed, trying PORT mode.
[21:51:05] [R] Listening on PORT: 52699, Waiting for connection.
[21:51:05] [R] PORT 192,168,1,101,205,219
[21:51:05] [R] 200 Port command successful
[21:51:05] [R] LIST -al
[21:51:05] [R] 150 Opening data connection for directory list
[21:51:05] [R] 226 Closing data connection.
[21:51:05] [R] List Complete: 241 bytes in 0,01 seconds (0,2 KB/s)
[21:51:05] [R] PORT mode was successful, Please update the data connection mode in your site profile.

How can I login the Humax with the new version and than the video directory?

Regards,
Piet Manders
mandersp is offline  
Old 04-05-2012, 04:19 PM   #2
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,840
Default

for your site turn off PASV mode.
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
Old 04-05-2012, 10:13 PM   #3
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

Thank you for bringing this to our attention.

As MxxCon pointed out the best solution is to set the data connection mode to active mode (PORT) in the Site Manager.

This does appear to be a bug since FlashFXP should auto retry using active mode. I will send you a private message with a development build for testing.
bigstar is offline  
Old 04-06-2012, 12:58 PM   #4
mandersp
Junior Member
FlashFXP Registered User
 
Join Date: Oct 2009
Posts: 14
Default

Quote:
Originally Posted by bigstar View Post
Thank you for bringing this to our attention.

As MxxCon pointed out the best solution is to set the data connection mode to active mode (PORT) in the Site Manager.

This does appear to be a bug since FlashFXP should auto retry using active mode. I will send you a private message with a development build for testing.

Hello Bigstar.

Thank you, it works now good.

Regards.
Piet Manders
mandersp is offline  
Closed Thread

Tags
command, flashfxp, [214834], [215105], [r]

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:30 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)