Go Back   FlashFXP Forums > >

General Discussion Need help? Have a problem? Let us help you. Bug reports and feature requests should be made using the Bug Tracker or Feature Tracker

Closed Thread
 
Thread Tools Rate Thread Display Modes
Old 10-12-2011, 01:01 PM   #1
jirao00
Junior Member
 
Join Date: Oct 2011
Posts: 4
Default Rename files Trouble (can't reply in the forum see the edit)

Hi,

When I renamed files pressing F2 or slow double clicking in the file, the name of the file used to be selected but not the file type, for example I have a file Movie.avi if I pressed F2 it just selected Movie not the .avi part, so it was easy changing names without messing the file types. But I found my 1 year old son smashing the keyboard and the mouse and has changed something beacuse now Flashfxp when I press F2 it selects the whole name MOVIE.AVI, so its a pain changing names now... I can't find the option or shortcut to enable this again... Please Help!!

I have Windows XP and Flash FXP 4.1.3 (build 1658)

Thanks!!

EDITED:

I have tried to post a reply but it doesn't let me, firtly I want to thank the reply and the help but I have checked if the shift key is stuck but it isn't I can perfectly write 2 instead of " (shift+key2), and I have also checked the sticky keys beacuse maybe it was that but it is disabled so it wasn't that either.

There must be a keyboard shortcut or option that enables / disables this, as nothing has changed just my son was pressing random keys and clicking the mouse, and before that worked and after it doesn't, so after cheking with another keyboard the only possible thing is that there is a shortcut or option that has enabled the extension selection.

This feature is really important for me so any help would be very appreciated.

Thanks for the help.

Last edited by jirao00; 10-22-2011 at 10:21 AM. Reason: Can't post reply
jirao00 is offline  
Old 10-12-2011, 02:15 PM   #2
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

most likely the shift-key on your keyboard is stuck, shift+F2 will select the whole filename.ext, where-as F2 will select just filename.
bigstar is offline  
Old 10-15-2011, 08:23 AM   #3
jirao00
Junior Member
 
Join Date: Oct 2011
Posts: 4
Default

Hi, thanks for the reply.

I've checked as you adviced me if the shift key was phisacally stucked but it isnt, so i've even entered in the sticky keys option to disable it just in case it was that but it wasn't.

There must be some shortcut or some key combination that has disabled this option as it worked perfectly before and nothng has changed, just that my son started clicking keys...

This feature is quite important to me so please if someone has any clue it will be really appreciated.

Thank you
jirao00 is offline  
Old 10-17-2011, 02:52 PM   #4
jirao00
Junior Member
 
Join Date: Oct 2011
Posts: 4
Default

Hi,

Thanks for the answer, but I've checked if the shift key was phisically stucked and it isnt or even it was set on the sticky keys but it wasnt, I can perfectly write 2 instead of " (shift+key2).

There must be an option or a shortcut that enables disables this option, because nothing has change, just my son pressed some keys and moved the mouse...

This feature is very important to me so any help will be really appreciated.

Thank you.
jirao00 is offline  
Old 10-23-2011, 01:03 PM   #5
jirao00
Junior Member
 
Join Date: Oct 2011
Posts: 4
Default

Quote:
Originally Posted by bigstar View Post
most likely the shift-key on your keyboard is stuck, shift+F2 will select the whole filename.ext, where-as F2 will select just filename.
I have tried to post a reply but it doesn't let me, firtly I want to thank the reply and the help but I have checked if the shift key is stuck but it isn't I can perfectly write 2 instead of " (shift+key2), and I have also checked the sticky keys beacuse maybe it was that but it is disabled so it wasn't that either.

There must be a keyboard shortcut or option that enables / disables this, as nothing has changed just my son was pressing random keys and clicking the mouse, and before that worked and after it doesn't, so after cheking with another keyboard the only possible thing is that there is a shortcut or option that has enabled the extension selection.

This feature is really important for me so any help would be very appreciated.

Thanks for the help.
jirao00 is offline  
Closed Thread

Tags
file, flashfxp, fxp, keyboard, option

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:29 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)