Go Back   FlashFXP Forums > >

General Discussion Need help? Have a problem? Let us help you. Bug reports and feature requests should be made using the Bug Tracker or Feature Tracker

Closed Thread
 
Thread Tools Rate Thread Display Modes
Old 05-24-2009, 06:33 AM   #1
Mantari
Junior Member
 
Join Date: May 2009
Posts: 3
Default Unable to use "Ident"

* FlashFXP v[3].[6], build [1240], [ ]registered, [X]unregistered, [ ]pirated
* OS [ ] Vista, [X] WinXP, [ ] Win2K, [ ] Win98, [ ] WinME, [ ] Other (explain)
* Running behind hardware router/firewall [X] Yes & Model [Speedtouch 780], [ ] No, [ ] Not sure
* Running software firewall [ ] Yes, Name [ ], Ver. [ ], or [X] No
* Running Antivirus [X] Yes, Name [Kaspersky antivirus] or [ ] No
* Network [X] DSL, [ ] CABLE, [ ] Dail-Up, [ ] Other

I was trying to connect to some site wich requires Ident. When I enabled Ident, entered the user ID i noticed the following:

[R] Connecting to test -> IP=x.x.x.x PORT=xx
[R] Connected to test
Ident Request: x.x.x.x - UserID: xxx
[R] Connection failed (Connection lost)
[R] Delaying for 120 seconds before reconnect attempt #1

I've reset my router, forwared port 113 to my internal ip and tried again. But now I get the same error only without the ident request:

[R] Connecting to test -> IP=x.x.x.x PORT=xx
[R] Connected to test
[R] Connection failed (Connection lost)
[R] Delaying for 120 seconds before reconnect attempt #1

Ident is enabled, am I missing something or doing something wrong here?
Thanks
Mantari is offline  
Old 05-24-2009, 07:10 AM   #2
razoor
Senior Member
ioFTPD Foundation User
 
Join Date: Oct 2006
Posts: 163
Default

well you should remove the router to see if thats the one blocking, if so then you aint forwarding the port correct.
And u have closed windows firewall?
__________________
ioFTPD 7.0.3 nxTools ioNiNJA ioJM http://ioftpd.zapto.org /
razoor is offline  
Old 05-24-2009, 08:03 AM   #3
Mantari
Junior Member
 
Join Date: May 2009
Posts: 3
Default

I cannot remove my router as it is directly behind my DSL splitter, so I cannot connect my pc when I remove it.
Windows Firewall is turned of. I also turned the firewall in my router off.
I tried to connect again an than it said:

Ident Server: Unable to listen on port 113

But when I restarted flashfxp a few times this error disappeared..

Now I get the other error again, without Ident notices:

[R] Connecting to test -> IP=x.x.x.x PORT=xx
[R] Connected to test
[R] Connection failed (Connection lost)

I just don't understand why there is nothing Ident related visible in my flashfxp statusbar.
Mantari is offline  
Old 05-24-2009, 09:13 AM   #4
razoor
Senior Member
ioFTPD Foundation User
 
Join Date: Oct 2006
Posts: 163
Default

Cannot connect your pc without router???
Since when is that not possible?

You need to know if its the router that is blocking the port or some other program.
So that why you need to remove the router and connect your pc directly to your modem.

But do you have any other computer that is using port 113? Mirc? check so it dosent take up the ident port since all those ftp/mirc program is using 113.
__________________
ioFTPD 7.0.3 nxTools ioNiNJA ioJM http://ioftpd.zapto.org /
razoor is offline  
Old 05-24-2009, 09:42 AM   #5
Mantari
Junior Member
 
Join Date: May 2009
Posts: 3
Default

No I don't have a separate modem, it's built in the Speedtouch 780 router. The router is connected to the dsl/telephone splitter and the splitter is connected to the wall telephone contact. So no other devices between this, only the router with built in modem.

Currently I'm testing with only 1 computer connected to the router/modem. I've closed all programs, nothing is using port 113.
Mantari is offline  
Old 05-24-2009, 09:49 AM   #6
razoor
Senior Member
ioFTPD Foundation User
 
Join Date: Oct 2006
Posts: 163
Default

aha. from what i can see its a crappy modem/router.
Prolly a locked firmware. And some other says that if you bridge the modem it works.
No idea really.

http://forums.whirlpool.net.au/forum...m/1004561.html
__________________
ioFTPD 7.0.3 nxTools ioNiNJA ioJM http://ioftpd.zapto.org /
razoor is offline  
Old 05-24-2009, 04:17 PM   #7
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,840
Default

well, your very 1st session log shows ident request, after which server disconnected you.
so it seems like it didn't like the answer that you put in flashfxp...
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
Closed Thread

Tags
flashfxp, ident, test, [r], [x]

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:23 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)