Go Back   FlashFXP Forums > >

General Discussion Need help? Have a problem? Let us help you. Bug reports and feature requests should be made using the Bug Tracker or Feature Tracker

Closed Thread
 
Thread Tools Rate Thread Display Modes
Old 11-14-2007, 12:43 PM   #1
erik_13
Junior Member
FlashFXP Registered User
 
Join Date: Feb 2006
Posts: 4
Default connection lost every couple minutes

After I ran a couple anti-virus programs (Lavasoft Ad-Aware SE and Spybot Search and Destroy 1.4), FlashFXP now does some strange things:

1. Takes much longer to connect.
2. Frequently requires multiple connection attempts.
3. After successfully connecting, frequently loses connection.
4. After successfully connecting, it takes forever to open a remote folder - or often disconnects.
5. If I stop connection attempt, close FlashFXP, restart FlashFXP, and then try to reconnect, it sometimes connects quicker.
6. Transferring files in either direction takes a very long time to commence.

FlashFXP previously ran flawlessly.

Any help would be greatly appreciated.
erik_13 is offline  
Old 11-14-2007, 01:05 PM   #2
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,839
Default

after running those programs, did you remove any files/registry keys?
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
Old 11-15-2007, 12:37 AM   #3
erik_13
Junior Member
FlashFXP Registered User
 
Join Date: Feb 2006
Posts: 4
Default

I'm not sure if I did or not. It was a couple weeks ago. Are there any specific ones I should look for?
erik_13 is offline  
Old 11-15-2007, 01:07 AM   #4
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,839
Default

it's hard to tell w/o knowing what was removed..
consider restoring backups and see if that'll improve things.
also consider reseting tcp ip stack.
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
Closed Thread

Tags
connecting, connection, couple, flashfxp, takes

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:42 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)