Go Back   FlashFXP Forums > >

General Discussion Need help? Have a problem? Let us help you. Bug reports and feature requests should be made using the Bug Tracker or Feature Tracker

Closed Thread
 
Thread Tools Rate Thread Display Modes
Old 11-03-2007, 04:28 PM   #1
Sabresfan4339
Junior Member
FlashFXP Registered User
 
Join Date: Jan 2006
Posts: 5
Default Problem connecting to my friends ftp

Hi i got a problem connecting to my one friends ftp. Before i couldnt get on it at all and now i can. But now i got a problem. It wont let me transfer a file to my friend nor download a file. And i asked my friend she changed nothing at her end. But i tried my other friends ftp and i can download or upload a file to my other friend just fine. Its the issue my having with my one friend ftp. I keep getting transfer failed each time.
Sabresfan4339 is offline  
Old 11-03-2007, 06:00 PM   #2
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

You need to provide more information, such as a copy of the ftp session log or the actual error message.
bigstar is offline  
Old 11-03-2007, 06:11 PM   #3
Sabresfan4339
Junior Member
FlashFXP Registered User
 
Join Date: Jan 2006
Posts: 5
Default

heres the log file to the error. I have removed the private information before i posted. WinSock 2.0 -- OpenSSL 0.9.8b 04 May 2006
[R] Connecting
[R] Connected to friends ftp
[R] 220 Gene6 FTP Server v3.9.0 (Build 2) ready...

[R] SYST
[R] 215 UNIX Type: L8
[R] REST 100
[R] 350 Restarting at 100. Send STORE or RETRIEVE.
[R] REST 0
[R] 350 Restarting at 0. Send STORE or RETRIEVE.
[R] PWD
[R] 257 "/" is current directory.
[R] TYPE A
[R] 200 Type set to A.
[R] STAT -la
[R] List Complete: 2 KB in 0.36 seconds (7.9 KB/s)
[R] CWD Upload
[R] 250 CWD command successful. "/Upload" is current directory.
[R] PWD
[R] 257 "/Upload" is current directory.
[R] STAT -la
[R] List Complete: 547 bytes in 0.22 seconds (2.4 KB/s)
[R] 250 CWD command successful. "/Upload/video uploads" is current directory.
[R] PWD
[R] 257 "/Upload/video uploads" is current directory.
[R] STAT -la
[R] List Complete: 14 KB in 0.38 seconds (40.0 KB/s)
[R] TYPE I
[R] 200 Type set to I.
[R] PASV
[R] 227 Entering Passive Mode
[R] Opening data connection IP:
[R] Data Socket Error: Connection timed out
Sabresfan4339 is offline  
Old 11-04-2007, 01:10 PM   #4
Barough
Senior Member
FlashFXP Beta Tester
 
Barough's Avatar
 
Join Date: Apr 2003
Posts: 289
Default

What version of FFXP are you using?
__________________
- FlashFXP v5.4.0 (Build 3970)
- Windows 7/8.1/10 x64
- Avira AntiVirus Premium
- LAN (100/100Mbit)
Barough is offline  
Old 11-04-2007, 02:39 PM   #5
Sabresfan4339
Junior Member
FlashFXP Registered User
 
Join Date: Jan 2006
Posts: 5
Default

3.4 build 1145
Sabresfan4339 is offline  
Old 11-05-2007, 08:55 AM   #6
Barough
Senior Member
FlashFXP Beta Tester
 
Barough's Avatar
 
Join Date: Apr 2003
Posts: 289
Default

Have u tested with swapping between PASV & PORT Mode
__________________
- FlashFXP v5.4.0 (Build 3970)
- Windows 7/8.1/10 x64
- Avira AntiVirus Premium
- LAN (100/100Mbit)
Barough is offline  
Old 11-05-2007, 01:41 PM   #7
Sabresfan4339
Junior Member
FlashFXP Registered User
 
Join Date: Jan 2006
Posts: 5
Default

Im not sure. I cant remember if i did or not. Before i couldnt get on my ones friends ftp. So i was messing with flashfxp settings to get on.
Sabresfan4339 is offline  
Old 11-05-2007, 08:26 PM   #8
Barough
Senior Member
FlashFXP Beta Tester
 
Barough's Avatar
 
Join Date: Apr 2003
Posts: 289
Default

Then test and swap to PORT Mode and c if it makes any difference. The log shows that u used PASV Mode.
__________________
- FlashFXP v5.4.0 (Build 3970)
- Windows 7/8.1/10 x64
- Avira AntiVirus Premium
- LAN (100/100Mbit)
Barough is offline  
Old 11-08-2007, 08:59 PM   #9
Sabresfan4339
Junior Member
FlashFXP Registered User
 
Join Date: Jan 2006
Posts: 5
Default

Sorry for the long time to replay. Ok heres the thing now i get on perfectly fine but. Whenever its loging it keeps reading two different ports but never the correct one. Is there a way to fix that?
Sabresfan4339 is offline  
Closed Thread

Tags
download, friend, ftp, problem, upload

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:06 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)