Go Back   FlashFXP Forums > >

General Discussion Need help? Have a problem? Let us help you. Bug reports and feature requests should be made using the Bug Tracker or Feature Tracker

Closed Thread
 
Thread Tools Rate Thread Display Modes
Old 09-29-2007, 11:46 AM   #1
staking
Junior Member
 
Join Date: Sep 2007
Posts: 4
Default can not upload files - 0 byte ???

just past couple of months, i can no longer upload to my ftp sites
i keep getting Zero byte files and the upload always pauses.

ive tried taking of the router firewall, winxp sp2 firewall, tried disabling AVAST.
still nothing works
ive also tried restoring factory settings
using AOL - UK connection broadband

using flashfxp 3.3.9 RC3

any ideas

I can download fine from ftp, but uploading won't go. Help
staking is offline  
Old 09-29-2007, 12:09 PM   #2
staking
Junior Member
 
Join Date: Sep 2007
Posts: 4
Default

having a simlar problem resulting 0 btye files, i do not have that specfic security update on my system and its still doing it.
staking is offline  
Old 09-29-2007, 12:36 PM   #3
staking
Junior Member
 
Join Date: Sep 2007
Posts: 4
Default

ive tried 3.6 RC1 same thing happens
staking is offline  
Old 09-29-2007, 03:06 PM   #4
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,839
Default

update your forum profile to include your flashfxp registration information
post session log when that problem happen
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
Old 09-29-2007, 05:13 PM   #5
staking
Junior Member
 
Join Date: Sep 2007
Posts: 4
Default

i dont see were u can enter the registration info in the profile there is no option ?
cant post a log cause it freezes upon upload and i have to cancel it, its only when u refresh the server the 0 byte file is there with the exact file name.

the only files that do upload are files less than 1kb for some reason ??

does the same thing using smartftp also, reckon it could be a windows update hotfixes of some sort, its the only think i haven't tried removing.
staking is offline  
Old 09-29-2007, 05:54 PM   #6
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

Quote:
Originally Posted by staking View Post
having a simlar problem resulting 0 btye files, i do not have that specfic security update on my system and its still doing it.
Which version/build of FlashFXP are you using? If you're using 3.4, have you tried 3.6 RC1?

You might try adjusting the TCP/IP buffer size
(Options > Preferences > Connection > TCP/IP Buffer Size)

This feature has changed in 3.6 RC1 to provide more compatibility and the value set in 3.4 might not be optimal and cause problems. We'd like to hear your results.

When changing this option you need to be disconnected from the ftp server.
bigstar is offline  
Old 09-29-2007, 05:58 PM   #7
bigstar
FlashFXP Developer
FlashFXP Administrator
ioFTPD Beta Tester
 
bigstar's Avatar
 
Join Date: Oct 2001
Posts: 8,012
Default

In order for your forum profile to show your registration status you must login using the portal user name assigned when you purchased FlashFXP. I believe your default forum name can be changed via the customer portal.

You may have created a separate account to post on the forums without realizing this and I don't think it's possible to merge the two accounts.

As for your problem you can enable disk based logging via the Preferences > General, and even though FlashFXP locks up the information will be logged into the log file.
bigstar is offline  
Old 09-29-2007, 06:37 PM   #8
king6
Junior Member
FlashFXP Registered User
 
Join Date: Jul 2005
Posts: 1
Default

ok got my forum username sorted with my registered flashfxp account
currently using the latest beta, still doesnt work.

here is the log, trying to send a simple jpg and i get this
i have tried changing the send TCP/IP buffer to 32kb, but still the same, the status bar goes to 100% and won't complete the send, and can only be canceled via flashfxp to abort the upload.

only thing i can do is i will try using the same settings on my laptop, hopefully it hasnt updated windows updates, and ill see if it works then.

[L] TYPE I
[L] 200 TYPE is now 8-bit binary
[L] PASV
[L] 227 Entering Passive Mode (74,52,60,98,90,139)
[L] Opening data connection IP: 74.52.60.98 PORT: 23179
[L] STOR logo.jpg
[L] 150 Accepted data connection
(soft abort)
[L] ABOR
[L] Transfer Failed!
[L] Connection lost: fshosting staukclan
User Aborted


btw its only ftp is the problem uploading, i can upload via html script, or via my webhosts cpanel.
king6 is offline  
Closed Thread

Tags
download, firewall, flashfxp, ftp, upload

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:45 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)