Go Back   FlashFXP Forums > >

General Discussion Need help? Have a problem? Let us help you. Bug reports and feature requests should be made using the Bug Tracker or Feature Tracker

Closed Thread
 
Thread Tools Rate Thread Display Modes
Old 05-25-2007, 10:37 AM   #1
urbanride
Junior Member
 
Join Date: May 2007
Posts: 1
Default FTP w/ TLS issue

Ok so I want to FTP to this site on the internet and it works. But as soon as i enable TLS auth. it times out during logon. Now after some investigating i found out that my firewall (pfsense) does not automatically forward the ports and what not to TLS ftp connections only regular FTP. So i have to make a manual rule for this.

I just am testing out flashfxp so its all in defaults except with the port range to be used as 20000-20020. What kind of rules do i need to get this to work?

I tried netstating flashfxp to see what ports it was listening on and forwarding those but that did not seem to help.
urbanride is offline  
Old 05-25-2007, 11:30 PM   #2
MxxCon
Super Duper
FlashFXP Beta Tester
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,830
Default

good choice with pfsense there. excelent firewall.

F6, Connection, Data Connection, Limit Local Port Range... pick some range and then forward that same range in pfsense.
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline  
Closed Thread

Tags
flashfxp, ftp, ports, range, tls

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:08 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)